Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Errors when installing 3.1.22

I received these Solaris patch errors when Installing the Service pack. They are mostly space items however I have 250megs of free space on the "/usr" partition! I am not sure what to do next.

thanks,

Geoff

Using patch_order file for patch installation sequence

Installing 112397-02...

Installing 108988-09...

Installing 108876-12...

Installing 110284-05...

Installation of 110284-05 failed. Return code 5.

Installing 110663-07...

Installing 110952-02...

Installation of 110952-02 failed. Return code 5.

Installing 109899-05...

Installing 110899-04...

Installation of 110899-04 failed. Return code 5.

Installing 110902-01...

Installing 110459-02...

Installation of 110459-02 failed. Return code 5.

Installing 110076-01...

Installing 109092-05...

Installation of 109092-05 failed. Return code 5.

Installing 111233-01...

Installing 111235-01...

Installing 111112-03...

Installing 111334-01...

Installing 110402-03...

Installation of 110402-03 failed. Return code 5.

Installing 109327-07...

Installation of 109327-07 failed. Return code 5.

Installing 111326-01...

Installing 110323-01...

Installing 110701-01...

Installing 109325-04...

Installing 110946-05...

Installation of 110946-05 failed. Return code 5.

Installing 111505-01...

Installing 110917-02...

Installation of 110917-02 failed. Return code 5.

Installing 111607-02...

Installing 111070-01...

Installing 111827-01...

Installing 110616-04...

Installation of 110616-04 failed. Return code 25.

Installing 109148-15...

Installation of 109148-15 failed. Return code 5.

Installing 111875-05...

Installing 109278-02...

Installation of 109278-02 failed. Return code 5.

Installing 111660-06...

Installation of 111660-06 failed. Return code 5.

Installing 110904-04...

Installation of 110904-04 failed. Return code 5.

Installing 109668-04...

Installation of 109668-04 failed. Return code 5.

Installing 110958-02...

Installing 112219-01...

Installing 108902-04...

111086-02 already installed.

Installing 112326-01...

Installing 110669-03...

Installing 112255-01...

Installing 112460-01...

Installing 112238-02...

Installation of 112238-02 failed. Return code 5.

Installing 111294-03...

Installation of 111294-03 failed. Return code 5.

Installing 111307-03...

Installation of 111307-03 failed. Return code 5.

Installing 111311-01...

Installing 111328-04...

Installation of 111328-04 failed. Return code 25.

Installing 111099-01...

Installation of 111099-01 failed. Return code 5.

Installing 110403-04...

Installing 108969-05...

Installing 108976-06...

Installing 108986-03...

Installation of 108986-03 failed. Return code 25.

Installing 110935-07...

Installation of 110935-07 failed. Return code 5.

Installing 108529-14...

Installation of 108529-14 failed. Return code 25.

Installing 108726-07...

Installation of 108726-07 failed. Return code 25.

Installing 108728-14...

Installing 108990-02...

Installation of 108990-02 failed. Return code 5.

Installing 108828-21...

Installation of 108828-21 failed. Return code 25.

Installing 108994-07...

Installation of 108994-07 failed. Return code 25.

Installing 108998-03...

Installation of 108998-03 failed. Return code 5.

Installing 109239-02...

Installation of 109239-02 failed. Return code 25.

Installing 112139-01...

Installing 109319-27...

Installation of 109319-27 failed. Return code 25.

Installing 109008-07...

Installation of 109008-07 failed. Return code 25.

4 REPLIES
Cisco Employee

Re: Errors when installing 3.1.22

Which version were you trying to install?

Version 3.1(1)S22 had an error in it's calculation of free space, and actually needed close to 300Megs.

We have since replaced it with 3.1(2)S23 that will correctly calculated the needed free space, as well as reducing the free space needed by almost 100megs.

New Member

Re: Errors when installing 3.1.22

I assume you guys are talking about the S22 'sp' for service pack,as opposed to the regular sig update. I'm also having a whale of trouble with disk space calc on sp-S22--it says it needs 112 meg, but it really needs 300? Oh my, tell me it's not so...

New Member

Re: Errors when installing 3.1.22

The S22 signature update was released as part of the 3.1(1)S22 service pack, and not as a standalone sig update. This release has since been replaced by the 3.1(2)S23 service pack, which revs both the service pack and sig update levels. The new release addresses some of the disk space requirements and install issues encountered with 3.1(1)S22 as indicated by 'marcabal'. You should uninstall 3.1(1) if it was ever installed successfully, and install 3.1(2) instead. Hopefully this will solve the installation issues you are having, and update your system to the latest.

New Member

Re: Errors when installing 3.1.22

Ok I will get to the unistalling :) I must have missed that update message :(

thank you for the help!

Geoff

88
Views
0
Helpful
4
Replies
CreatePlease login to create content