Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Every reload I get "Need to burn loader" msg. Indicates problem or not?

Hi, I just upgraded a new unconfigured pix 515E from 6.3.5 to 7.0.4 to 7.1.1. On every reload I see this message:

Need to burn loader....

Erasing sector 0...[OK]

Burning sector 0...[OK]

during the bootup. I'm wondering why it needs to do that everytime. Did I miss something in my upgrade process?

I know flash memory has improved tremendously, but erasing and writing a sector every boot doesn't seem reasonable.

Thanks for your help.

-Robert

9 REPLIES
New Member

Re: Every reload I get "Need to burn loader" msg. Indicates prob

I can't find any way of replicating your problem but I advise you to either reenter the image or downgrade it since flash is sensible to the number of read writes preformed and this is an unsual behaviour. This can indicate that your flash is developing some kind of hardware problem, besides the above mentioned do you have any other strange behaviour / problem ?

New Member

Re: Every reload I get "Need to burn loader" msg. Indicates prob

I saw the same message too when I upgraded my 515E from 7.0.4 to 7.1.1 this morning. I suspect this should only be a one time event, isn't it?

New Member

Re: Every reload I get "Need to burn loader" msg. Indicates prob

yes it is I have upgraded the release from early releases till the most recent with the same behaviour this one is new to me.

New Member

Re: Every reload I get "Need to burn loader" msg. Indicates prob

I am running PIX 7.1.1 and can confirm seeing the same messages. I don't remember if they occured on PIX 7.0.4 for sure.

New Member

Re: Every reload I get "Need to burn loader" msg. Indicates prob

Every time you rebooted ?

New Member

Re: Every reload I get "Need to burn loader" msg. Indicates prob

Correct. Every reboot gives the message. In fact, I get two Initializing flashfs... messages.

CISCO SYSTEMS PIX FIREWALL

...bla bla bla...

PCI Device Table.

...device listing...

Cisco Secure PIX Firewall BIOS (4.2)

...more bla...

Use BREAK or ESC to interrupt flash boot.

...more bla...

PIX Flash Load Helper

Initializing flashfs...

flashfs[0]: 7 files, 3 directories

... and more ...

flashfs[0]: Initialization complete.

Booting first image in flash

Launching image flash:/pix711.bin

######...

128MB RAM

Total NICs found: 6

...NIC list...

Initializing flashfs...

flashfs[7]: 7 files, 3 directories

...and more...

flashfs[7]: Intialization complete.

Need to burn loader....

Erasing sector 0...[OK]

Burning sector 0...[OK]

Licensed features for this platform:

...loading continues...

firewall>

New Member

Re: Every reload I get "Need to burn loader" msg. Indicates prob

This listing is exactly what happens on my PIX 515E every boot and reload. Two "Initializing flashfs..." msgs, and the "Need to burn loader..." msgs

New Member

Re: Every reload I get "Need to burn loader" msg. Indicates prob

I have posted this question to the Ask the Expert Troubleshooting PIX/ASA session currently going on at:

http://forums.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Security&topic=Firewalling&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.1dda901e

I will post any responses I get back to this thread as well.

New Member

Re: Every reload I get "Need to burn loader" msg. Indicates prob

FYI It's Bug CSCsd74571. Currently it's 'assigned'

http://www.cisco.com/cgi-bin/Support/Bugtool/onebug.pl?bugid=CSCsd74571&Submit=Search

I won't be using the pix until either:

a) a team member really needs it

b) the bug gets fixed

c) I get money to buy an UPS - not likely to happen for a tiny little test lab.

In the meantime, shorewall firewall is keeping the bad stuff out of my net.

133
Views
0
Helpful
9
Replies