Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

EzVPN with IOS to 3005

I am trying to get a EzVPN tunnel working from an IOS router to a 3005. I am getting the following error message regarding XAUTH. Any ideas?

*Mar 1 00:57:34.431: EZVPN(hw-client): Pending XAuth Request, Please enter the following command:

*Mar 1 00:57:34.431: EZVPN: crypto ipsec client ezvpn xauth

Here is my config from the IOS router.

!

!

crypto ipsec client ezvpn hw-client

connect auto

group skywest key cisco123

local-address Async5

mode client

peer 63.226.79.20

!

!

!

!

interface FastEthernet0/0

ip address 192.168.54.254 255.255.255.0

speed auto

half-duplex

no cdp enable

crypto ipsec client ezvpn hw-client inside

!

interface Async5

ip address negotiated

encapsulation ppp

dialer in-band

dialer idle-timeout 0

dialer string 96520055

dialer-group 1

async default routing

async mode interactive

no keepalive

crypto ipsec client ezvpn hw-client

1 REPLY
New Member

Re: EzVPN with IOS to 3005

Hi,

That is not an error, the 3005 is actually waiting for you to enter this command:

crypto ipsec client ezvpn xauth

Once you enter the command you will be prompt for username and password. In future releases of IOS you will be able to configure the username and password to be in the configuration of the EZvpn client (router only) so you will not need to do it manually, for now you need to enter the command and username and password at the CLI.

Arthur

231
Views
0
Helpful
1
Replies