Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Failover with Pix 520

I would to connect two pix 520 in a failover configuration.

When I ignite the secondary, both secondary's and primary's configuration was resetted. The cable's primary end was inserted in the primary.

I premise to have modernized the version of the secondary one to 5.1 (2) and before it had a 5.3(1).

Which it could be the problem?

Thanks.

2 REPLIES
New Member

Re: Failover with Pix 520

Hi....

Is both the pix running same software ver.?

If yes then first complete config on the PIX ,which you want to make Primary ,then enable failover feature and 2nd Pix put off (power) and connect failover secondary end cable to (secondary )Pix and power on 2nd Pix.As It boots up after that config sync. started from Pix Primary to secondary.Now as it completes login to secondary pix and give command write mem.

Then test failover feature.

If still problem write me in detail.

Jejus.

New Member

Re: Failover with Pix 520

Both pix is running the same software version..I configured the primary and then put on the secondary..When I put on the secondary primary's and secondary's configuration wsa erased.I don't understand why.

103
Views
0
Helpful
2
Replies
CreatePlease login to create content