Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Failure to Authenticate via Win2K Domain after Vers. 3.6.1 upgrade on 3080

Clients unable to Authenticate using Win2K Domain after 3080 upgraded to 3.6.1

Message in log:

216 09/02/2002 20:42:07.530 SEV=4 IKEDBG/ 65 RPT=3 144.137.98.128

Group [networks] User [CENTRAL\dmallyon]

IKE TM V6 FSM error history (struct &0x9a0b354)

<state>, <event>:

TM_DONE, EV_ERROR

TM_BLD_REPLY, EV_IP_OK

TM_BLD_REPLY,NullEvent

TM_BLD_REPLY, EV_GET_IP

221 09/02/2002 20:42:07.530 SEV=4 IKEDBG/ 65 RPT=4 144.137.98.128

Group [networks] User [CENTRAL\dmallyon]

IKE AM Responder FSM error history (struct &0x9a0b354)

<state>, <event>:

AM_DONE, EV_ERROR

AM_TM_INIT_MODECFG_V6H, EV_TM_FAIL

AM_TM_INIT_MODECFG_V6H, NullEvent

AM_TM_INIT_MODECFG, EV_WAIT

  • Other Security Subjects
3 REPLIES
Silver

Re: Failure to Authenticate via Win2K Domain after Vers. 3.6.1 u

It sounds like maybe you've run into a new bug. If you go back to the previous version does it log you into the domain again? In either case, call Cisco support.

New Member

Re: Failure to Authenticate via Win2K Domain after Vers. 3.6.1 u

Yep, fallback to 3.5.2 works perfectly. No config change. I logged a case same time as posting first message; still not resolved. Same result for software client 3.6.1 or 3.5.x as well.

New Member

Re: Failure to Authenticate via Win2K Domain after Vers. 3.6.1 u

We are using 3.6.1 code with a 3030 (same Win2K domain auth)...it is working fine.

131
Views
0
Helpful
3
Replies