Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

FWSM 3.1.1 poor Websense performance

Hello,

I have recently put is a pair of FWSM's running 3.1.1 and using Websense for URL filtering. Everytime we turn on url filtering on the FWSM internet performance becomes incredibly slow. After talking to TAC I got the impression that this is a known issue with all the 7.x code that hasn't been fixed and that they are exactly sure when it will be. So at this point I need to downgrade to 2.3.4. I have the procedure but my question is has anyone had issues with this code with regards to Websense and secondly is the a tool to convert the 7.x configuration file to a 6.x configuration file. This was a new install not an upgrade so I don't have 6.x config.

Thanks

3 REPLIES

Re: FWSM 3.1.1 poor Websense performance

Hello,

I'm sorry but there is no tool to downgrade your configuration.

We have had slow downs on websense do to other issues that were related to our websense server reporting.

Are you using a single websense server for url athentication & reporting or two servers?

Patrick

New Member

Re: FWSM 3.1.1 poor Websense performance

Thanks for your response. We are running a single websense server. The websense configuration was done by another group and I was assure that it was up to specification. Did you see an improvement when you moved to a separate reporting server? I also contacted TAC to see if they have a tool to downgrade the config.

Re: FWSM 3.1.1 poor Websense performance

We are actually still on FWSM Version 2.3. When we put a second websense server in it dramatically improved the performance of websense respnoses.

Patrick

248
Views
0
Helpful
3
Replies
CreatePlease login to create content