Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

FWSM 4.0 & ASDM

I just upgraded a FWSM to 4.0(1). Now the old ASDM is inoperative (5.2.4(F)). I also have ASDM 6.11 for my ASA's. That version of the loader does not work either.

I use the ASDM to monitor, so it's not a major issue, but does anyone know if a new version of the ASDM is coming out for FWSM 4.0? Maybe compatible with ASDM Launcher 1.5 (30)?

TIA

8 REPLIES

Re: FWSM 4.0 & ASDM

Hello

Why don't you open up the FWSM box in your web browser and download a new launcher?

Regards

Farrukh

New Member

Re: FWSM 4.0 & ASDM

When you do that, it opens the currently loaded ASDM (in this case version 5.2.4(F)) which I already stated does not work.

For it to work, it would need to be a new version of the ASDM. Remember, the IOS on a FSWM does not support HTTP (or HTTPS). It offloads that to the ASDM.

Re: FWSM 4.0 & ASDM

Actually it does not work like that. Just open

https://Firewall-IP

You will be provided two options:

> Download ASDM Launcher and Start ASDM

> Run ASDM as Java Applet

If I am not mistaken, you can use the first option to download the launcher corresponding to the ASDM image currently installed on the

box.

Regards

Farrukh

New Member

Re: FWSM 4.0 & ASDM

Farrukh,

You are mistaken. Remove the ASDM from the firewall and try it. You will get nothing.

Right now when I try it, I get the cert, credentials prompt, then "The Webpage Cannot Be Found" (in that order).

Are you saying you have it working?

Re: FWSM 4.0 & ASDM

You've got me wrong here, I never said you can browse the firewall webpage without an ASDM image. And no I'm not going to remove the ASDM image from our firewalls, unless you offer me another job, before they fire me :)

(I thought) This discussion was about a 'PC' having an ASDM launcher not compatible with the 'ASDM version' loaded on the firewall.

Regards

Farrukh

Re: FWSM 4.0 & ASDM

Btw, as per CCO the following ASDM corresponds to your release, however I am unable to find a release date for it (its not on the download website either, I'm sure you are already aware of this):

"Cisco ASDM-Software Release 6.1F supports FWSM software Release 4.0 features. "

Regards

Farrukh

New Member

Re: FWSM 4.0 & ASDM

Thank you, that answered my question.

New Member

Re: FWSM 4.0 & ASDM

Per Cisco TAC:

The ASDM 6.1F is not yet available for deployment. It is planned to be available in July.

Unfortunately till the release all configuration in FWSM 4.0 have to be done through CLI.

382
Views
9
Helpful
8
Replies
CreatePlease to create content