Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

FWSM: 'multicast-routing' command breaks failover

I have two FWSM's, each in it's own 6500 chassis.

Version FWSM = 3.1.1, Version 6500 IOS: s72033-advipservicesk9_wan-mz.122-18.SXF4.bin

These FWSM's work in active/standby failover, interconnected by state-link and failover vlans.

After issueing the 'multicast-routing' global command the standby unit has become unreachable, where it would normally be reachable by means of the 'sess slot x proc 1' command.

A 'show failover' command on the active unit reports that the standby unit has failed.

When i restart this unit with the 'hw-module mod 1 reset' command it boots and takes over. The former active unit syncs, becomes standby and becomes unreachable in turn (sess slot x proc 1).

After removing the global command 'multicast-routing' all works fine again.

Seems like a bug to me.

Anyone??

2 REPLIES
New Member

Re: FWSM: 'multicast-routing' command breaks failover

I believe that you are hitting some bugs in that particular release of FWSa (3.1.1)

New Member

Re: FWSM: 'multicast-routing' command breaks failover

Hi,

I have the same issue, would you mind telling me how you resolved it?

Thanks,

Neil.

222
Views
0
Helpful
2
Replies