Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

GRE Multipoint tunnels - problems setting up

I have a large network (500+) of remote sites on a non multicast public platform. I now have to support multicast traffic for my users and have thought that multipoint tunnels set up as an overlay on the current platform will do the trick.

At the moment I cannot get 2 remote sites to connect to the core site multipoint tunnel interface, although all tunnel sources and destinations are pingable....

Any help in the setting up of mGRE tunnels would be appreciated.

current config

int tunnel 0

ip address 5.0.0.1 255.255.255.0

tunnel source loop0

tunnel mode gre multipoint

!

int loop0

ip address 10.1.1.2

REMOTE

int tunnel 0

ip address 5.0.0.1 255.255.255.0

tunnel source loop0

tunnel destination 10.1.1.2

tunnel mode gre ip

2 REPLIES
Bronze

Re: GRE Multipoint tunnels - problems setting up

To deploy L3 VPN mGRE tunnels you will create a VRF instance, create the mGRE tunnel, redirect the VPN IP traffic to the tunnel, and set up the BGP VPNv4 exchange so that updates are filtered through a rout-map and interesting prefixes are resolved in the VRF table. The configuration steps are described in the following URL

http://www.cisco.com/en/US/products/sw/iosswrel/ps1829/products_feature_guide09186a0080103d9d.html#xtocid7

New Member

Re: GRE Multipoint tunnels - problems setting up

I am trying to use mgre tunnels over an existing layer 3 network, to provide an overlay network for multicasting. I dont need to get into VRFs. I was just after using a mgre tunnel at the core end as it cuts down the configuration work and complexity.

Can anyone help with that kind of configuration..

Thanks

229
Views
0
Helpful
2
Replies