Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Having a big problem upgrading from 5.0(3) to 6.0(1)

HI,

Im trying to upgrade from 5.0(3) to 6.0(1). This is for my failover PIX. I think I have to upgrade to 5.1(5) and then 5.2(5) and then finally 6.0(1). The problem is that my images are corrupt I think. I boot the PIX off the floppy. It says booting floppy. Then executing flop...Then goes back to booting floppy, etc. ANd just keeps doing that. Can anyone help me with this. I no longer have cisco support. I cant get new images. I have a primary pix running 6.0(1) when I had support. I no longer have the image. Im lost here...

Where I can go to download new images that I need.

Thanks

  • Other Security Subjects
1 REPLY
Bronze

Re: Having a big problem upgrading from 5.0(3) to 6.0(1)

PIX OS is a copyrighted and licensed software. You can not download it from anywhere else other than Cisco. It would be illegal to copy from any other sources. I would suggest you to contact cisco for the required software.

91
Views
0
Helpful
1
Replies
This widget could not be displayed.