Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

help,I can't install cspm2.3.3i!

the error message is in "www.ciscofan.com/001.jpg;002.jpg;003.jpg",

the first problem is I can't select the install mode(I just can select the client-server mode,can't select the standalone and the other mode).the second problem is :the program ask me tell it the paht of ppd.key,but I only have a file named license.key,if I point the path of license.key,it will tell me"can't import key from database,error #11".how can I open the license.key?

1 REPLY
Community Member

Re: help,I can't install cspm2.3.3i!

It sounds like you're trying to install CSPM on an unsupported OS. It must be NT 4.0 Server running SP6. Nothing else is supported. (The key issue you're experiencing is related to the fact that you're installing it on an unsupported client).

Once you install the server on an NT 4.0 box, THEN you can install the client, which will run on NT 4.0 and 2000, to manage it remotely. Repeat, in order to use CSPM 2.3i, you must install the server portion on a NT 4.0 server.

Here's the info on installation requirements:

http://www.cisco.com/univercd/cc/td/doc/product/ismg/policy/ver23i/reln233i.htm#xtocid4

HTH

Jeff

84
Views
0
Helpful
1
Replies
CreatePlease to create content