Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.
New Member

Help with config - Moving from Pix to ASA5505 v8.2

I used my Pix config to help setup the ASA 5505.

Everything seems to be right. I used ASDM to view settings and it seems right. I am missing something minor, but I am going blind looking at it.

I can remote into the network from outside, but internatlly I cannot get out of network.  No internet or email is passing through.

If someone could look this over and tell me what I did wrong, it would be greatly appreciated.

: Saved

:

ASA Version 8.2(5)

!

hostname textasa

domain-name testcorp.com

enable password 579oWRzSY5syo9yt encrypted

passwd 579oWRzSY5syo9yt encrypted

names

name 192.168.1.5 smtp description smtp

!

interface Ethernet0/0

switchport access vlan 2

speed 100

duplex full

!

interface Ethernet0/1

!

interface Ethernet0/2

!

interface Ethernet0/3

!

interface Ethernet0/4

!

interface Ethernet0/5

!

interface Ethernet0/6

!

interface Ethernet0/7

!

interface Vlan1

nameif inside

security-level 100

ip address 192.168.1.1 255.255.255.0

!

interface Vlan2

nameif outside

security-level 0

ip address 100.110.120.130 255.255.255.248

!

ftp mode passive

clock timezone CST -6

clock summer-time CDT recurring

dns domain-lookup inside

dns server-group DefaultDNS

name-server 192.168.1.1

domain-name gundacorp.com

access-list bypass extended permit ip 192.168.1.0 255.255.255.0 10.99.99.0 255.

255.255.0

access-list bypass extended permit ip 192.168.1.0 255.255.255.0 192.168.2.0 25

5.255.255.0

access-list aclout extended permit icmp any any

access-list aclout extended permit tcp any host 100.110.120.130 eq smtp

access-list aclout extended permit tcp any host 100.110.120.130 eq www

access-list aclout extended permit tcp any host 100.110.120.130 eq https

access-list aclout extended permit tcp any host 100.110.120.130 eq 3389

access-list aclout extended permit tcp any host 100.110.120.140 eq ftp

access-list splittunnel extended permit ip 192.168.1.0 255.255.255.0 10.99.99.0

255.255.255.0

access-list dmz extended permit ip 192.168.1.0 255.255.255.0 192.168.2.0 255.2

55.255.0

access-list aclweb extended deny tcp any 216.178.32.0 255.255.240.0 eq www

access-list aclweb extended deny tcp any 204.15.20.0 255.255.252.0 eq www

access-list aclweb extended deny tcp any 66.135.192.0 255.255.224.0 eq www

access-list aclweb extended permit ip any any

access-list aclweb extended permit tcp any any

pager lines 24

logging asdm informational

mtu inside 1500

mtu outside 1500

ip local pool pptp 10.99.99.1-10.99.99.10

ip local pool vpn 10.99.99.11-10.99.99.20

ip verify reverse-path interface outside

icmp unreachable rate-limit 1 burst-size 1

no asdm history enable

arp timeout 14400

global (outside) 1 interface

nat (inside) 1 192.168.1.0 255.255.255.0

nat (inside) 1 0.0.0.0 0.0.0.0

static (inside,outside) tcp interface smtp smtp smtp netmask 255.255.255.255

static (inside,outside) tcp interface www 192.168.1.9 www netmask 255.255.255.2

55

static (inside,outside) tcp interface https 192.168.1.9 https netmask 255.255.2

55.255

static (inside,outside) tcp interface 3389 192.168.1.9 3389 netmask 255.255.255

.255

static (inside,outside) tcp interface domain 192.168.1.9 domain netmask 255.255

.255.255

static (inside,outside) 173.11.205.90 192.168.1.4 netmask 255.255.255.255

access-group aclweb in interface inside

access-group aclout in interface outside

route outside 0.0.0.0 0.0.0.0 100.110.120.134 1

timeout xlate 3:00:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02

timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00

timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00

timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute

timeout tcp-proxy-reassembly 0:01:00

timeout floating-conn 0:00:00

dynamic-access-policy-record DfltAccessPolicy

http server enable

http 192.168.1.0 255.255.255.0 inside

http 100.110.120.131 255.255.255.255 outside

no snmp-server location

no snmp-server contact

snmp-server community *****

snmp-server enable traps snmp authentication linkup linkdown coldstart

crypto ipsec transform-set myset esp-des esp-md5-hmac

crypto ipsec security-association lifetime seconds 3600

crypto ipsec security-association lifetime kilobytes 4608000

crypto dynamic-map dynmap 10 set transform-set myset

crypto map mymap 10 ipsec-isakmp dynamic dynmap

crypto map mymap 21 match address dmz

crypto map mymap 21 set peer 100.110.120.131

crypto map mymap 21 set transform-set myset

crypto ca trustpoint _SmartCallHome_ServerCA

crl configure

crypto ca certificate chain _SmartCallHome_ServerCA

certificate ca 6ecc7aa5a7032009b8cebcf4e952d491

    308205ec 308204d4 a0030201 0202106e cc7aa5a7 032009b8 cebcf4e9 52d49130

    0d06092a 864886f7 0d010105 05003081 ca310b30 09060355 04061302 55533117

    30150603 55040a13 0e566572 69536967 6e2c2049 6e632e31 1f301d06 0355040b

    13165665 72695369 676e2054 72757374 204e6574 776f726b 313a3038 06035504

    0b133128 63292032 30303620 56657269 5369676e 2c20496e 632e202d 20466f72

    20617574 686f7269 7a656420 75736520 6f6e6c79 31453043 06035504 03133c56

    65726953 69676e20 436c6173 73203320 5075626c 69632050 72696d61 72792043

    65727469 66696361 74696f6e 20417574 686f7269 7479202d 20473530 1e170d31

    30303230 38303030 3030305a 170d3230 30323037 32333539 35395a30 81b5310b

    30090603 55040613 02555331 17301506 0355040a 130e5665 72695369 676e2c20

    496e632e 311f301d 06035504 0b131656 65726953 69676e20 54727573 74204e65

    74776f72 6b313b30 39060355 040b1332 5465726d 73206f66 20757365 20617420

    68747470 733a2f2f 7777772e 76657269 7369676e 2e636f6d 2f727061 20286329

    3130312f 302d0603 55040313 26566572 69536967 6e20436c 61737320 33205365

    63757265 20536572 76657220 4341202d 20473330 82012230 0d06092a 864886f7

    0d010101 05000382 010f0030 82010a02 82010100 b187841f c20c45f5 bcab2597

    a7ada23e 9cbaf6c1 39b88bca c2ac56c6 e5bb658e 444f4dce 6fed094a d4af4e10

    9c688b2e 957b899b 13cae234 34c1f35b f3497b62 83488174 d188786c 0253f9bc

    7f432657 5833833b 330a17b0 d04e9124 ad867d64 12dc744a 34a11d0a ea961d0b

    15fca34b 3bce6388 d0f82d0c 948610ca b69a3dca eb379c00 48358629 5078e845

    63cd1941 4ff595ec 7b98d4c4 71b350be 28b38fa0 b9539cf5 ca2c23a9 fd1406e8

    18b49ae8 3c6e81fd e4cd3536 b351d369 ec12ba56 6e6f9b57 c58b14e7 0ec79ced

    4a546ac9 4dc5bf11 b1ae1c67 81cb4455 33997f24 9b3f5345 7f861af3 3cfa6d7f

    81f5b84a d3f58537 1cb5a6d0 09e4187b 384efa0f 02030100 01a38201 df308201

    db303406 082b0601 05050701 01042830 26302406 082b0601 05050730 01861868

    7474703a 2f2f6f63 73702e76 65726973 69676e2e 636f6d30 12060355 1d130101

    ff040830 060101ff 02010030 70060355 1d200469 30673065 060b6086 480186f8

    45010717 03305630 2806082b 06010505 07020116 1c687474 70733a2f 2f777777

    2e766572 69736967 6e2e636f 6d2f6370 73302a06 082b0601 05050702 02301e1a

    1c687474 70733a2f 2f777777 2e766572 69736967 6e2e636f 6d2f7270 61303406

    03551d1f 042d302b 3029a027 a0258623 68747470 3a2f2f63 726c2e76 65726973

    69676e2e 636f6d2f 70636133 2d67352e 63726c30 0e060355 1d0f0101 ff040403

    02010630 6d06082b 06010505 07010c04 61305fa1 5da05b30 59305730 55160969

    6d616765 2f676966 3021301f 30070605 2b0e0302 1a04148f e5d31a86 ac8d8e6b

    c3cf806a d448182c 7b192e30 25162368 7474703a 2f2f6c6f 676f2e76 65726973

    69676e2e 636f6d2f 76736c6f 676f2e67 69663028 0603551d 11042130 1fa41d30

    1b311930 17060355 04031310 56657269 5369676e 4d504b49 2d322d36 301d0603

    551d0e04 1604140d 445c1653 44c1827e 1d20ab25 f40163d8 be79a530 1f060355

    1d230418 30168014 7fd365a7 c2ddecbb f03009f3 4339fa02 af333133 300d0609

    2a864886 f70d0101 05050003 82010100 0c8324ef ddc30cd9 589cfe36 b6eb8a80

    4bd1a3f7 9df3cc53 ef829ea3 a1e697c1 589d756c e01d1b4c fad1c12d 05c0ea6e

    b2227055 d9203340 3307c265 83fa8f43 379bea0e 9a6c70ee f69c803b d937f47a

    6decd018 7d494aca 99c71928 a2bed877 24f78526 866d8705 404167d1 273aeddc

    481d22cd 0b0b8bbc f4b17bfd b499a8e9 762ae11a 2d876e74 d388dd1e 22c6df16

    b62b8214 0a945cf2 50ecafce ff62370d ad65d306 4153ed02 14c8b558 28a1ace0

    5becb37f 954afb03 c8ad26db e6667812 4ad99f42 fbe198e6 42839b8f 8f6724e8

    6119b5dd cdb50b26 058ec36e c4c875b8 46cfe218 065ea9ae a8819a47 16de0c28

    6c2527b9 deb78458 c61f381e a4c4cb66

  quit

telnet 192.168.1.0 255.255.255.0 inside

telnet timeout 5

ssh timeout 5

console timeout 0

management-access inside

dhcpd dns 68.87.85.98

!

vpnclient server smtp

vpnclient mode client-mode

vpnclient vpngroup gundavpn password *****

vpnclient enable

threat-detection basic-threat

threat-detection statistics access-list

no threat-detection statistics tcp-intercept

webvpn

users go here

!

class-map inspection_default

match default-inspection-traffic

!

!

policy-map global_policy

class inspection_default

  inspect ftp

  inspect h323 h225

  inspect h323 ras

  inspect http

  inspect pptp

  inspect rsh

  inspect rtsp

  inspect sip

  inspect skinny

  inspect sqlnet

  inspect tftp

!

service-policy global_policy global

prompt hostname context

call-home reporting anonymous

Cryptochecksum:cb246fc295da30d609e324abaab061ec

: end

Thank you

Everyone's tags (2)
5 REPLIES
Red

Help with config - Moving from Pix to ASA5505 v8.2

Hi Jory,

Everything looks good to me, you might just need to reload the ASA and the gateway ISP router to clear the arp cache of both the device.

Thanks,

Varun

Thanks, Varun Rao Security Team, Cisco TAC
New Member

Help with config - Moving from Pix to ASA5505 v8.2

Hey Varun,

Thank you

I will try that tomorrow at client site. I think that is probably it.

I knew it had to be a simple oversight.

Jory

Red

Help with config - Moving from Pix to ASA5505 v8.2

sure, let me know how it goes

Varun

Thanks, Varun Rao Security Team, Cisco TAC

Help with config - Moving from Pix to ASA5505 v8.2

Please remove this line and try it:

"ip verify reverse-path interface outside"

New Member

Help with config - Moving from Pix to ASA5505 v8.2

Still not allowing inside to outside, but outside can access to inside.

I can remote into server from outside, but internal cannot access internet.

1251
Views
0
Helpful
5
Replies
CreatePlease to create content