Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Host moving out of a group they were put into.

I have host mysteriously leaving groups that they have been added to. I have noticed this on three different groups. I add the host to that group and within the next couple days I check on them and they have removed themselves from that group. It is not always the same pc's doing this. I have looked for similarities between the hosts that do this, but I can't find anything. It could be an old pc new pc different locations etc… Has anyone experience this before?

4 REPLIES
Blue

Re: Host moving out of a group they were put into.

I have if the host re-registers. Check the registration date on the moved hosts.

It will go back to no group (except if the original agent kit was deleted or to the orginal group the agent kit was deployed with.

Also check for host managing tasks that may be moving hosts automatically.

Tom

New Member

Re: Host moving out of a group they were put into.

I will check the registration date the next time I catch one moving around. Should be later this week.

I just checked the host managing tasks and normally don't use this function or even know about it. Had one enabled but it had nothing to do with the group I'm having issues with. We will see what happens with this change...

Thanks for the lead though...

New Member

Re: Host moving out of a group they were put into.

Ok I checked the registration date and they do have a date that is either yesterday or today when I check them. But I have been keeping track of these host (so far I have 7 host doing this out of 2900)and today I have 4 repeat host on the list.

Why would they reregister?

Blue

Re: Host moving out of a group they were put into.

Check the Windows event logs for "Rules failed to load within 30 seconds" messages.

I have a number of hosts that re-register though I haven't figured out why.

Since we are moving to a new version of CSA I haven't paid as much attention to it (yet).

One way you may be able to fix it is by creating a kit that belongs to the groups you want and uninstalling/reinstalling the agent with that kit.

Tom

93
Views
0
Helpful
4
Replies