Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Hots not actively polling

I'm currently running CSA 5.1.0.69 agents, MC CSA V5.1 and a remote Database. The polling is failing so all hots have a status unknown. The interval polling is an hour.

Logs are included without problems and new host can be added aswell.

The error message is appear is:

.....

[2007-05-29 08:59:54.486] [PID=4268] [webagent]: Db error occurred: Error: -2147217865 Msg: IDispatch error #3127 Description: [Microsoft][ODBC SQL Server Driver][SQL Server]Invalid object name 'csausuario.FindPlatformId'. SQL: DECLARE @platform VARCHAR(256) UPDATE host SET hostname = ?, description = ?, os = ?, os_version = ?, okena_system_type = ?, okena_version = ?, last_reported_rule_version = ?, last_reported_var_version = ?, last_downloaded_rule_version = ?, hint_sent_count = 0, @platform = ?, platform_id = case when platform = @platform then platform_id else

[2007-05-29 08:59:54.486] [PID=4268] [webagent]: Error code=2029 text= Error: -2147217865 Msg: IDispatch error #3127

.....

Does anyone have the same problem? Any suggestion? Thank you.

Regards,

1 REPLY
New Member

Re: Hots not actively polling

Finally i fixed it. The problem was that function/object (FindPlatformld) was associated to another user in teh database.

155
Views
0
Helpful
1
Replies
CreatePlease login to create content