Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

How do I clear a stuck route from an ASA 5515-x?

I have a very unusual situation. I have an ASA 5515-x running Cisco Adaptive Security Appliance Software Version 9.1(4)

 

I have a stuck static route that I cannot remove from the device. I have tried clear configure route BGPDMZ:

cerberus-01(config)# clear configure route BGPDMZ
cerberus-01(config)# exit
cerberus-01# sh route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is not set

S    70.39.130.0 255.255.255.128 [1/0] via 162.222.65.1, BGPDMZ
S    173.205.112.0 255.255.255.128 [1/0] via 162.222.65.1, BGPDMZ
S    192.168.200.0 255.255.255.0 [1/0] via 162.222.65.1, BGPDMZ
C    162.222.64.0 255.255.255.0 is directly connected, Inside64
C    162.222.65.0 255.255.255.224 is directly connected, BGPDMZ
C    162.222.66.0 255.255.255.0 is directly connected, Inside66
D    10.10.10.0 255.255.255.248 [90/28416] via 10.10.11.1, 0:37:56, Intra-colo
C    10.10.11.0 255.255.255.252 is directly connected, Intra-colo
S    192.168.100.0 255.255.255.0 [1/0] via 162.222.65.1, BGPDMZ
cerberus-01#

It lives?

 

I tried no route....

I tried no route and then D/C power for 5 mins...

 

This route no longer exists in the conf yet it will not delete from routing table. Can anyone help me or do I need an exorcist?

 

Steve

 

 

Everyone's tags (1)
2 REPLIES

HiCan you share me show

Hi

Can you share me show running route output and show version output from your ASA

 

HTH

Sandy

Hall of Fame Super Silver

Do you perhaps have reverse

Do you perhaps have reverse-route injection configured on a VPN? That will populate the routing table in the manner that you are seeing.

95
Views
0
Helpful
2
Replies