Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

How do I know what IOS for the ASA5510 I should get?

How do I know what IOS for the ASA5510 I should get?

5 REPLIES

Re: How do I know what IOS for the ASA5510 I should get?

Re: How do I know what IOS for the ASA5510 I should get?

Hi,

I would recommend either the 7.2 or 8.0 trains, as ASA 7.1 is now End of Life.

Take a look at the 7.2(4) and 8.0(3) release notes and decide which train will work best for you based on integrated features and open caveats:

7.2(4) Release Notes:

http://www.cisco.com/en/US/docs/security/asa/asa72/release/notes/asarn724.html

8.0(3) Release Notes:

http://www.cisco.com/en/US/docs/security/asa/asa80/release/notes/arn803n.html

Hope that helps.

-Mike

New Member

Re: How do I know what IOS for the ASA5510 I should get?

I suppose Cisco Feature Navigator would be a better tool to begin with.

http://tools.cisco.com/ITDIT/CFN/jsp/index.jsp

HTH

Re: How do I know what IOS for the ASA5510 I should get?

I agree that Cisco Feature Navigator is a handy tool, but unfortunately it won't help with selecting software for an ASA5510. The only options there are IOS, IOS XE, and CatOS.

-Mike

New Member

Re: How do I know what IOS for the ASA5510 I should get?

Yes Mike, I wonder why not. Hope ASA related details will also be included soon.

135
Views
5
Helpful
5
Replies
CreatePlease to create content