Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

How to activate ADSM 5.0F on FWSM SW 3.1.1

Hi,

I have installed SW 3.1.1 on my FWSM.

The documentation says that ADSM 5.0F is included in 3.1.1.

(http://www.cisco.com/en/US/partner/products/hw/modules/ps2706/products_data_sheet0900aecd803ded77.html).

Because I couldn't find/activate ADSM 5.0F I copied ADSM 5.1(1) on the FWSM which seams to work well.

Any idea about getting ADSM 5.0F installed/running ?

Thanks

Volker

4 REPLIES
New Member

Re: How to activate ADSM 5.0F on FWSM SW 3.1.1

ASDM 5.0F is not available yet and maybe available in the next few weeks. 5.1(1) is not a fully supported configuration I beleive.

New Member

Re: How to activate ADSM 5.0F on FWSM SW 3.1.1

Hello. I am also running my FWSM's on 3.1 and I made the mistake of assuming that ASDM 5.0F was part of the image. I have multiple contexts which are managed by individuals with little or no command line experience.

When can I expect to see ASDM 5.0F available?

-MP

New Member

Re: How to activate ADSM 5.0F on FWSM SW 3.1.1

Hello. Same question here!

What are your experiences with the new release? Any problems regarding the update/daily business?

regs, Sam

New Member

Re: How to activate ADSM 5.0F on FWSM SW 3.1.1

When I try to copy ASDM 5.1(1) to flash:asdm I get an error message "Detected legacy ASDM version" and wont save. I had the PDM on there before which I believe is causing the problem. How can I get rid of it if I am using the 3.1.1 fwsm image?

144
Views
0
Helpful
4
Replies
CreatePlease login to create content