Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

How to configure vpn remote access in cisco877 router

HI fellow networkers,

I have a cisco877 router that needs to be configured as a VPN server, normal

traffic will be from a remote client to LAN behind cisco877 router. The set-up

looks like this:

LAN-->cisco877 router-->Internet(via DSL)-->remote client

The remote client can already get inside the LAN, and we need to configure

remote-access VPN, wherein my router should run as a vpn server. Please refer below for the initial config of my router:

=====================================

interface ATM0

no ip address

no atm ilmi-keepalive

dsl operating-mode auto

!

interface ATM0.1 point-to-point

description Outside Interface

ip address 10.10.10.1 255.255.255.252

ip virtual-reassembly

ip tcp adjust-mss 1436

no snmp trap link-status

pvc 8/35

encapsulation aal5snap

!

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface Vlan1

description Inside Interface

ip address 192. 168.1.1 255.255255.240

ip virtual-reassembly

ip tcp adjust-mss 1436

!

ip classless

ip route 0.0.0.0 0.0.0.0 10.10.10.2

!

================================

One of the requirement is to enable three remote host from different locations to access a local server located in my LAN. What configuration items should we do

and can you provide refrence on how to configure this set-up. Thank you very much for those who will reply.

brgds, emman

2 REPLIES

Re: How to configure vpn remote access in cisco877 router

New Member

Re: How to configure vpn remote access in cisco877 router

Hi Andrew,

I have already looked in this software guide..but I need to check and find the

appropriate solution to configure a remote access VPN.

Currently, I installed SDM in my PC and now

I can successfully modify my 877 router's configs. I have configured a remote-access VPN using Cisco Easy VPN.

My question now is how/what VPN solution to apply if the remote PC is a database client

accessing a database server behind 877 router.

Since Cisco VPN Client is not free, are there any solutions available withour using this software?

Thanks in advance for the reply!

555
Views
0
Helpful
2
Replies