Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Https problem

Dear sir,

i activated a tunnel between 2 sides but there is a problem appeared where any application depend on https (mail) dosen't work between the 2 sides.

Kindly find here under the tunnel configuration:

Hellioplis Side:

interface Tunnel2

ip address 10.50.2.1 255.255.255.252

tunnel source Serial0/0/0.60

tunnel destination 192.168.2.2

ip route 10.1.2.0 255.255.255.0 10.50.2.2

Evergreen Side:

interface Tunnel0

ip address 10.50.2.2 255.255.255.252

tunnel source Serial0/0.1

tunnel destination 192.168.2.1

ip route 10.1.5.0 255.255.255.0 10.50.2.1

2 REPLIES

Re: Https problem

Hi

Can you revert the mtu size set on both the tunnel interface ??

also have u configured any ip tcp-adjust mss parameters on any of the tunnels ??

regds

New Member

Re: Https problem

yes i can, but there is no change in case

94
Views
0
Helpful
2
Replies