Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

I need a help for my config in pix 501

I have the configuration bellow : 4 port open with access-list

but when i check the logs i have the message : Deny tcp src outside:x.x.x.x/port number dst inside: y.y.y.y/80 by access-group "101"

x.x.x.x ip outside

y.y.y.y ip inside

this is my config:

PIX Version 6.2(1)

nameif ethernet0 outside security0

nameif ethernet1 inside security100

enable password BfBD7MtL0Hsmgfmw encrypted

passwd BfBD7MtL0Hsmgfmw encrypted

hostname New-York

domain-name eyouness.net

fixup protocol ftp 21

fixup protocol http 80

fixup protocol h323 h225 1720

fixup protocol h323 ras 1718-1719

fixup protocol ils 389

fixup protocol rsh 514

fixup protocol rtsp 554

fixup protocol smtp 25

fixup protocol sqlnet 1521

fixup protocol sip 5060

fixup protocol skinny 2000

names

access-list 101 permit tcp any host y.y.y.y eq ftp

access-list 101 permit tcp any host y.y.y.y eq www

access-list 101 permit tcp any host y.y.y.y eq ftp-data

access-list 101 permit tcp any host y.y.y.y eq smtp

pager lines 24

logging on

logging trap debugging

logging host inside y.y.y.y

interface ethernet0 10baset

interface ethernet1 10full

mtu outside 1500

mtu inside 1500

ip address outside dhcp setroute

ip address inside y.y.y.y 255.255.255.0

ip audit info action alarm

ip audit attack action alarm

pdm logging informational 100

pdm history enable

arp timeout 14400

global (outside) 1 interface

nat (inside) 1 0.0.0.0 0.0.0.0 0 0

static (inside,outside) tcp interface ftp y.y.y.y ftp netmask 255.255.255.255 0 0

static (inside,outside) tcp interface www y.y.y.y www netmask 255.255.255.255 0 0

static (inside,outside) tcp interface smtp y.y.y.y smtp netmask 255.255.255.255 0 0

static (inside,outside) tcp interface ftp-data y.y.y.y ftp-data netmask 255.255.255.255 0 0

access-group 101 in interface outside

timeout xlate 0:05:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h323 0:05:00 sip 0:30:00 sip_media 0:02:00

timeout uauth 0:05:00 absolute

aaa-server TACACS+ protocol tacacs+

aaa-server RADIUS protocol radius

aaa-server LOCAL protocol local

http server enable

no snmp-server location

no snmp-server contact

snmp-server community public

no snmp-server enable traps

floodguard enable

no sysopt route dnat

telnet timeout 5

ssh timeout 5

dhcpd lease 3600

dhcpd ping_timeout 750

terminal width 80

Cryptochecksum:d4acb12f47d345195e46878f89496b4f

: end

How can i do please

Thanks for your response

1 REPLY
Cisco Employee

Re: I need a help for my config in pix 501

You need to replace y.y.y.y in the ACL with the address assigned by DHCP. Alternatively, you can use "any" in the ACL if your DHCP address will be changing. Since this is the only address assigned to the PIX, the end result will be the same.

Sincerely,

David.

101
Views
0
Helpful
1
Replies