Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

IDM Issue

I have IDS devices running under version 3.1(4), I have connected some of them to the IDS MC and it working fine. But for some reason I four IDS at different location does not running WebServer (so I can NOT brows to the IDS using https://IP). I already opened a case with Cisco but we could not get a final solution YET!!...

Also, keep in mind that I have reviewed the configuration on these IDS sensor and it is correct and as far as signature update, it is running under the newest version which is (S 58).

Any Suggestion or Ideas!!!!

6 REPLIES
Cisco Employee

Re: IDM Issue

Logon to the sensor as root, run the command sysconfig-sensor, choose option 6, go through the postoffice settings for the sensor, when it prompts with the question "Do you want to use IDM for management?" choose Yes. Exit out of the utility.

also make sure that https is allowed all the way between the client host and the sensor.

Let me know.

Thanks,

yatin

Re: IDM Issue

Hi,

Perhaps a stupid question but you did run through sysconfig-sensor on these sensors to enable the webserver, correct? Just trying to rule out the simple stuff first.

Scott

New Member

Re: IDM Issue

I ran Sysconfig-sensro, then option number (6), then type (Y) when it prompt with [WEB based Inrustion Detection Device Manager (Y/N)?].

then it shows some configuration (which all correct)then I typed (Y)

then Making the IDs Daemon ......... Press Enter to continue .

Then it shows the following NOTE:

** This script does not tell the IDS Manager how to comunicate with the Sensor. Consult the User's Guid for information about how to add a new sensor machiene to an existing IDS Manager configuration.**

Also, I ran these command [netstat -a] to check if the port 443 enable or not, but what I found is only (FTP, Telnet and 22) there is no 443 at all.

any other Ideas!!!

thank you

New Member

Re: IDM Issue

Hi,

Can you please run the following as user root:

cidServer stop

cidServer start

and tell me the output of cidServer start.

Also could you post or send your /usr/nr/idsRoot/etc/cidwebserver.conf file to me.

Thanks,

Shane

New Member

Re: IDM Issue

thank you shanlodon, could you please forward your email address to send this file as attachment.

ramzy

New Member

Re: IDM Issue

146
Views
0
Helpful
6
Replies
CreatePlease to create content