Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

IDM Issue

I ran Sysconfig-sensro, then option number (6), then type (Y) when it prompt with [WEB based Inrustion Detection Device Manager (Y/N)?].

then it shows some configuration (which all correct)then I typed (Y)

then Making the IDs Daemon ......... Press Enter to continue .

Then it shows the following NOTE:

** This script does not tell the IDS Manager how to comunicate with the Sensor. Consult the User's Guid for information about how to add a new sensor machiene to an existing IDS Manager configuration.**

Also, I ran these command [netstat -a] to check if the port 443 enable or not, but what I found is only (FTP, Telnet and 22) there is no 443 at all.

any other Ideas!!!

thank you

  • Other Security Subjects
2 REPLIES
New Member

Re: IDM Issue

It sounds like you are not logging in as root, telnet to the sensor and login as netrangr, type "su -" and enter your root password, then go through the steps above. Let me know if you have anymore problems.

New Member

Re: IDM Issue

lwierenga,

I think I was a ROOT, also you can NOT access or run the command (Sysconfig-sensor) as netrangr...

thank you

83
Views
0
Helpful
2
Replies
This widget could not be displayed.