Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

IDS 4235 with 4.0 version, VMS 1.1 problem adding the sensor

Hi

I am adding IDS 4235 v4.0 to VMS 1.1. And when it asks for Sensor version, VMS 1.1 is only listing 3.* versions in the list. Also I am getting some timeout (60 sec) when I am trying to discover sensor settings while adding the sensor in MC. In the SEC MON status window it shows sensor status as "not connected". Also when I click any option in IDS MC or SEC MON like settings, configuration, or ADMINISTRATION, before it opens the respective screen it gives me a small window displaying "Error 220 - do you want to debug? Yes or NO". Any help on this pl? Thanks in advance.

6 REPLIES
Silver

Re: IDS 4235 with 4.0 version, VMS 1.1 problem adding the sensor

I am not sure which version of IDS MC/Sec Mon you are using. IDS 4.x devices are not supported by IDS MC/Sec Mon 1.0 and it is supported by IDS MC/Sec Mon 1.1 and above.

The message "Error 220 - do you want to debug? Yes or NO" will be coming if you use unsupported browser version. The IDS MC/Sec Mon supports only IE 6.0 SP1, Netscape 4.79 (on Windows) and Netscape 4.76 (on Solaris).

New Member

Re: IDS 4235 with 4.0 version, VMS 1.1 problem adding the sensor

Dear Umedryk

Thanks for your response. We are using VMS 1.1 which should have IDS MC/Sec Mon version1.1. And it is documented that IDS MC/Sec Mon V1.1 supports IDS 4235 Version 4.0(1)S37.

Regarding Error 220 - I will check IE version. I think need to upgrade it. Thanks a lot.

But regarding "not connected" message for IDS still we need to investigate.

Thanks once again

RM Pawar

New Member

Re: IDS 4235 with 4.0 version, VMS 1.1 problem adding the sensor

Make sure you can ssh to the sensor as well as https. Ports 22 and 443 need to be available to the sensor and back for the connection status to change to "connected TLS".

See my post

http://forums.cisco.com/eforum/servlet/NetProf;jsessionid=9numtwes71.SJ1B?page=netprof&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.eea2dae

for more ideas.

Eric

New Member

Re: IDS 4235 with 4.0 version, VMS 1.1 problem adding the sensor

Dear Eric,

Thanks for your response. I am still working on it as per your advice. But one thing I wanted to know is that " while I am adding the sensor device in IDS MC when I goto a screen where it asks to select the version on IDS from a pull down menu. It is displaying only 3.* versions and there is no 4.* versions listed in the list. Whereas my sensor is running IDS V4.0(1)S37. What should be done?

New Member

Re: IDS 4235 with 4.0 version, VMS 1.1 problem adding the sensor

I thought I might add a little to this conversasion. We recently deployed four 4235's. I have had a little bit of a headache with the software/managment send of it.

Anyway i encountered the same problem. I ened up upgradeing the MC software. Tha resolved that problem. The next thing you may encouter is updating signatures. With VMS 2.1 this is what I found:

IDSMC version 1.1 will only support version 4.0 , not version 4.1. This is coverd in the product documentation under supported devices and versions. If you want to be able to apply the latest signatures (as of today-4.1.1S55), you will need to upgrade VMS 2.1 to VMS 2.2.

You may want to check and see if you can upgrade to VMS 2.2, this seems to have resolved many issue. Also if you go this route I would recomend performing a clean install.

Best of luck

Brian

New Member

Re: IDS 4235 with 4.0 version, VMS 1.1 problem adding the sensor

Hi Brian,

Thanks for your response. I am waiting for VMS 2.2 upgrade CD. Meanwhile could you pl let me know how you took care of ssh and https setup?

Best rgds,

RMP

156
Views
0
Helpful
6
Replies