Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

IDS and NNM, part 2

Guys,

Thanks for the answers. I managed to get Openview 6.1 on solaris 8, with the encryption capabilities. So, I have a Director 2.2.2 and a sensor 2.5 communicating via IPsec in regard to alerts.

I realize the documentation recommends disabling IPsec for any remote configuration changes. Of course I tried it once and lost communication with the sensor. Are there any further patches/releases for allowing management via IPsec, or possibly a new release in the future?

Thanks.

1 REPLY
Cisco Employee

Re: IDS and NNM, part 2

I recommend upgrading to the latest 3.0(1)S4 major version (available as a CD re-image of the sensor or a CCO downloadable upgrade to existing 2.5 sensors), and to the latest signature update 3.0(1)S5 (signature update is installed after 3.0(1)S4 is installed).

Then upgrade you director with the 2.2.2a nrConfigure patch or wait a day or to for the 2.2.3 director upgrade to be available on CCO.

There have been fixes between the versions you are running and these latest versions which allow reconfiguring while IPSEC is in use.

116
Views
0
Helpful
1
Replies
CreatePlease to create content