Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

IDS CAT6500 Ver Module (Newbie)

First, I upgraded the module and did the servicepack and the Sensor version is : 3.0(3)S10 now. I am using the Cisc Secure Policy Manager ver. 2.3.3i. And did the Signature Update (CSPM-2.3.3i-S13-exe.zip)and I cannot find the Sensor Version 3.0(3)S10 on the Properties page on the Sensor I do see version 3.0(3)S12 and 3.0(3)S13. Did I do something wrong?

4 REPLIES
Cisco Employee

Re: IDS CAT6500 Ver Module (Newbie)

This was a bug in the CSPM S13 update.

Just select the 3.0(2)S10 IDSM version for the 3.0(3)S10 IDSM, and ignore the WARNINGS that CSPM might generate for hte version mismatch.

The 3.0(2)S10 IDSM configuration files match exactly those used in the 3.0(3)S10 configuration files.

New Member

Re: IDS CAT6500 Ver Module (Newbie)

This is a new install and the first time that I used this product. I remove the servicepack and the sensor version is now 3.0(1)S4. I went back into the CSPM and tried to and a Sensor finished the configuration and on the last step on the command tab I click "Approve Now" the Status comes back stating "Error - incorrect version". Click on Distribution Status and it states :

ERROR MESSAGES

Actual IDS Sensor Version is not the same as the user specified version 3.0(1)S4 IDSM.

invalid Sensor version

WARNING MESSAGES

Actual IDS Sensor Version is not the same as the user specified version 3.0(1)S4 IDSM.

invalid Sensor version

Actual IDS Sensor Version is newer than the last

supported version. All features may not be supported.

I verified that I selected 3.0(1)S4IDSM for the Sensor Version.

New Member

Re: IDS CAT6500 Ver Module (Newbie)

I hit the same problem too, with the same hardware and software setup. The CSPM given me the warning messages like above. Could anyone please help?

New Member

Re: IDS CAT6500 Ver Module (Newbie)

The error that you receive, "Specified IDS Sensor version is not an exact match....", is basically a cosmetic error. The bug id for this problem is CSCdw11976.

The second issue in this thread, the 3.0(3)S10 signature missing from CSPM is a bug also. Please, reference CSCdw49163. This error message that you receive will cause no adverse effects on CSPM or sensor operation.

3.0(3)S10 for IDSM is a service pack, it includes the latest signature updates that were available at the time, which is 3.0(2)S10. This signature is still current. The next update, S14, will correct this problem, as Marco has indicated above.

89
Views
0
Helpful
4
Replies