Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

IDS Event Viewer (IEV) for 4.1 train on XP Professional?

It is understood that Cisco will no longer provide updates for the IDS 3.1 train after 2/28/04.

I am currently using the 3.1 train because Cisco has not provided an IDS Event Viewer (IEV) for the 4.1 train compatible with Windows XP Professional.

Can you tell me if Cisco has a version of IEV for the 4.1 train that will work on XP Professional?

If not, how do they plan to address this issue?

Thanks for your help!

-Brad

1 REPLY
New Member

Re: IDS Event Viewer (IEV) for 4.1 train on XP Professional?

I run IEV 4.1 on XP Pro and it works fine.

97
Views
0
Helpful
1
Replies
CreatePlease login to create content