Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

IDS MC 1.2 not recognizing (adding) Sensor 3.1

After trying for many a times I am not able to get this work. I have a IDS 4210 running 3.1 and 4215 running 4.1. The 4.1 sensor works just fine with the IDS MC, but the 3.1 sensor is just not reachable through the IDS MC. I have bootstrapped the Sensor with the new IDS MC address. When I issue 'nrconns' I always get 'syn not recd'. The IDS MC reports IDS device type unknown: Fatal Error: Network Error!

If someone can throw light on this issue it can help. Is it really possible to manage the 3.1x sensor through the VMS 2.2 with IDS MC 1.2?

Thanks & regards,

Murali Sethuraman

1 REPLY
Bronze

Re: IDS MC 1.2 not recognizing (adding) Sensor 3.1

Have you tried adding a line to /usr/nr/etc/auths on the IDS-4210 that reads something like this?

VMS_box.Org_name GET,GETBULK,SET,UNSET,EXEC

You'll also need an entry in /usr/nr/etc/routes to the effect of this:

VMS_box.Org_name 1 192.168.0.100 45000 1

NOTE: Replace "VMS_box" with the hostname you're using and "Org_name" with your Organization name for Cisco IDS. Finally, replace "192.168.0.100" with your VMS / IDS MC IP address.

Just a suggestion. Hope it helps,

Alex

118
Views
0
Helpful
1
Replies
CreatePlease login to create content