Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

IDS-MC 1.2 patches say 1.2 is the wrong version

Hi,

The IDS-MC patches for 1.2 say the the MC is the wrong version - do you still want to upgrade.

I know the MC is 1.2 and it also reports 1.2 in the status reports on CiscoWorks.

Does anyone know why I am getting this message please.

3 REPLIES

Re: IDS-MC 1.2 patches say 1.2 is the wrong version

Which patch(es) are you trying to load?

New Member

Re: IDS-MC 1.2 patches say 1.2 is the wrong version

CSCeb69647

CSCeb56671

CSCsa014622

for IDS-MC 1.2

Re: IDS-MC 1.2 patches say 1.2 is the wrong version

Thank you for the information. It would appear that you are installing the correct patches. So, I think the warning message can be safely ignored. Go ahead and install them and then go to Server Configuration | About this Server | Applications and Versions and see if the patches were successfully installed.

Scott

98
Views
0
Helpful
3
Replies
CreatePlease to create content