Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ids network sensor 3.1(3)S34 error!

Everything runs well before I updated 4230 to 3.1(3)S34,CSPM 2.3.3i with "CSPM-2.3.3i-S33-exe.zip" patch,the sensor can block flow using 3640 router.

After I update the sensor to 3.1(3)S34, CSPM2.3.3i to CSPM-2.3.3i-S34-exe.zip,

Then when I approve policy to sensor, cspm report an error message says "parameter not set " etc..after that the sensor can't block flow.

I delete the sensor from cspm 2.3.3i topology,when I add it again, cspm 2.3.3i said the sensor have 4 signatures differ from S34,and the same error appeard when I approve policy to sensor.

So I uninstall cspm2.3.3i,more strange question happend, When I add sensor ,cspm 2.3.3i said can't communicate with sensor ?

I run sysconfig-sensor to make sure sensor is at host id 6 org id 1 ,cspm at host id 7 org id 1,everything is the same.

What 's wrong with it ????

4 REPLIES
Bronze

Re: ids network sensor 3.1(3)S34 error!

Did you search the bug toolkit for any known bugs with this software version??

New Member

Re: ids network sensor 3.1(3)S34 error!

What is bug toolkit and where is it?

I read the REAMDE file with S34,nothing special mentioned.

New Member

Re: ids network sensor 3.1(3)S34 error!

Enter CSPM world... This is the exact same problems that I have with CSPM and Ciscos sensors... Communication problems occur all of the time! I will be willing to bet that your problem lies with CSPM and not the sensor...! You can confirm that the auths, destinations, routes, hosts files all look fine and I am sure that you will see that they do. There seems to be a fine line between updating CSPM and updating a sensor. If either one does not match perfectly, WHAM!.. it does not work. I dream of the day when Cisco will finally release an acceptable product that we can all use to maintain our security related devices. Sorry that I cannot provide any help, but I have given up on CSPM and now resort to manual configurations of my sensors!

Anonymous
N/A

Re: ids network sensor 3.1(3)S34 error!

Thanks for your reply ,

I update to s35,and all is ok now

86
Views
0
Helpful
4
Replies