Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

IDSk9-sig-3.1-2-S24.bin

On the Cisco IDS Appliance Sensor 3DES page in the software center the wrong version of IDS Appliance Sig Update is listed.

The webpage claims that IDS 3.0(5)S17 is required for the IDSk9-sig-3.1-2-S24 but the readme file states that 3.1(2)S23 is required.

Which is correct? I assume the the readme is correct.

1 REPLY
Cisco Employee

Re: IDSk9-sig-3.1-2-S24.bin

The readme is correct. It should say 3.1(2)S23 is required. I will get someone working on it to get it fixed.

Thanks for pointing out this error

Gene

108
Views
0
Helpful
1
Replies
CreatePlease to create content