Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
You may experience some slow load times, errors, and slight inconsistencies. We ask for your patience as we finalize the launch. Thank you.

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

IDSM-1 and CSPM Support

For customers who have purchased IDSM-1 and CSPM 2.3.3i, it looks to me like the products become useless after Apr 2004, even if they upgrade to VMS.

Signature Support ends:

IDSM 3.0(x) (April 2004)

and

CSPM 2.3.3i? (Dec 2003)

Is this correct? If so, it appears they must purchase a completely new blade and VMS 2.2 in order to use it.

Thanks,

Jeff

  • Other Security Subjects
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: IDSM-1 and CSPM Support

Correct,

Older IDSM-1 users will need to migrate to either an IDSM-2 or an IDS-42xx appliance.

There is a very very good trade in startegy in place for IDSM-1 customers to migrate to an IDSM-2.

Please contact your Cisco Sales Rep to discuss an upgrade strategy and any associated costs.

CSPM 2.3.3i users should migrate to IDS MC and Security Monitor (2 pieces of VMS 2.2). If the user purchased CSPM as part of an older version of VMS and has kept current with their software support contracts then they should be able to migrate to IDS MC and SecMon without additional cost.

(Moral of the story: Keep current on your support contracts, this support contract is what entitles you to latest versions including signature updates.)

If they didn't keep current with support contracts or purchased CSPM before it was part of VMS then they will need to contact their Cisco Representative to determine the migration cost.

Both IDSM-1 and CSPM rely on the older 3.x code base. The new version 4.x code base is a new architecture and was built to handle the growing needs of the IDS sensors. The IDSM-1 hardware can not run the new 4.x software so users need to migrate to the newer IDSM-2 hardware to run the 4.x software.

CSPM was built based on the communication methods in the version 3.x software and can not manage version 4.x sensors, so CSPM users need to migrate to VMS to communicate with version 4.x sensors.

1 REPLY
Cisco Employee

Re: IDSM-1 and CSPM Support

Correct,

Older IDSM-1 users will need to migrate to either an IDSM-2 or an IDS-42xx appliance.

There is a very very good trade in startegy in place for IDSM-1 customers to migrate to an IDSM-2.

Please contact your Cisco Sales Rep to discuss an upgrade strategy and any associated costs.

CSPM 2.3.3i users should migrate to IDS MC and Security Monitor (2 pieces of VMS 2.2). If the user purchased CSPM as part of an older version of VMS and has kept current with their software support contracts then they should be able to migrate to IDS MC and SecMon without additional cost.

(Moral of the story: Keep current on your support contracts, this support contract is what entitles you to latest versions including signature updates.)

If they didn't keep current with support contracts or purchased CSPM before it was part of VMS then they will need to contact their Cisco Representative to determine the migration cost.

Both IDSM-1 and CSPM rely on the older 3.x code base. The new version 4.x code base is a new architecture and was built to handle the growing needs of the IDS sensors. The IDSM-1 hardware can not run the new 4.x software so users need to migrate to the newer IDSM-2 hardware to run the 4.x software.

CSPM was built based on the communication methods in the version 3.x software and can not manage version 4.x sensors, so CSPM users need to migrate to VMS to communicate with version 4.x sensors.

80
Views
0
Helpful
1
Replies