Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

IDSM BLADE DOES NOT want to start services

!

Using 485679104 out of 4211310592 bytes of available disk space

!

Sensor version is : 3.0(4)S20

I'm having problems with one of my IDSM blades. It does not want to start its services. The configuration is correct , and this is the only IDSM blade that I'm having this problem. Is there a way I can start these services manually? I've tried rebooting/resetting the blade and the problem persists.

xxxxxx(diag)#nrconns

Error timeout waiting to register with postoffice.

!

Sensor application status:

nr.postofficed not running

nr.fileXferd not running

nr.loggerd not running

nr.packetd not running

nr.sapd not running

Configuration last modified Wed Jul 17 12:39:23 2002

4 REPLIES
New Member

Re: IDSM BLADE DOES NOT want to start services

I'm experiencing the same problem. Have opened a TAC Case and am waiting for resolution. Engineer assigned to case suggested resetting the blade (done that - just as you have), still no luck. Waiting again!

Will pass on resolution (if there is one) soon as I get one.

Goodluck!!!

Cisco Employee

Re: IDSM BLADE DOES NOT want to start services

The DDTS Issue: CSCdy07658 was created a few weeks ago for just this issue.

Previously we had seen it only once in our test lab, and at one customer site.

It appears to now be at both of your sites as well.

Our development team has not been able to determine the cause as of yet.

In both cases we knew of, a re-image of the application partition was necessary to get the sensor back up and working again.

Please contact the TAC and have them link your case to CSCdy07658, then re-image your IDSM and load the latest 3.0(4)S20 Service Pack and see if the problem goes away. If the problem persists after re-image then please contact the TAC and request develpment assistance.

New Member

Re: IDSM BLADE DOES NOT want to start services

I also was having the same issue (RE: Cisco TAC Case #C944762). I resolved the issue by moving the blade to another slot. The processes started back up immediately upon restarting. This did require re-doing the VACLs (or port spanning), and is only a viable option if you have an open slot.

New Member

Re: IDSM BLADE DOES NOT want to start services

After I re-imaged the blade the services started normally.

90
Views
0
Helpful
4
Replies
CreatePlease to create content