Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Importing error in MC for PIX in VMS

Does anyone know what this error means? "0 warnings 1 errors Value of PixVersionUserSelectedEffective is not supported"

I was creating a new device in Management Center for PIX Firewalls in VMS. Thanx in advance for any help.

2 REPLIES
Cisco Employee

Re: Importing error in MC for PIX in VMS

Please refer to the below url for more info on what commands are supported. The error is referring to the presense of an unsupported command in the pix.

http://www.cisco.com/univercd/cc/td/doc/product/rtrmgmt/cw2000/mgt_pix/pix1_1/dtpix1_1.htm

Thanks,

yatin

Silver

Re: Importing error in MC for PIX in VMS

Hi,

In addition, the work-around is as follows:

Importing PIX Configs with unsupported Commands:

There are 2 ways:

1. remove the problem commands from the pix and import the Configs

2. copy the entire Configs from the pix into a txt file; remove the problem commands from this txt file , insert the "removed" commands in

the "ending commands" under pix mc--> configure-->settings-->Configs' additions. Then import the Configs.

Thanks,

Mynul

80
Views
0
Helpful
2
Replies
CreatePlease to create content