Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Information Required

Hi ,

We are planning to upgrade our Concentrator and Client Software, we have VPN Concentrator 3015.

Can anyone tell me which is the best, stable and secure concentrator and client version.

2 REPLIES
Cisco Employee

Re: Information Required

Concentrator code I'd go with 4.0.1C

Client code I'd go with 4.0.2D

Basically this'll give the most features and they're pretty stable.

Community Member

Re: Information Required

Thanks.

How is Client Code 4.0.2C, is it stable ?

85
Views
0
Helpful
2
Replies
CreatePlease to create content