Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
Community Member

Installing CSA version 5

I am trying to install Version 5 CSA and have a big problem.

I have build a Windows 2000 server and installed VMS 2.3 and all is well.

But when I install CSA 5.0 after the reboot and I try and log back onto the server .. everthing is locked up.. everything seems disabled. Network card has disappeared from device manager.. basiclly the whole system is unsable.

What am I doing wrong.. plz help


Re: Installing CSA version 5

This is strange. Are you upgrading from older version or is this a fresh install? Did you try enabling the network card manually and restart the CSA manually?

Community Member

Re: Installing CSA version 5

At me a similar problem. I have established pure Win 2000 server SP4, have install VMS 2.3 - all works well. After installation CSA MC 5.0.179 and reboot at me works VMS, but does not work MC CSA - gives out such mistake:


Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.


After a login on a server gives out different mistakes and practically nothing can be made - even to remove CSA or to look broad gullies.

My Server config:

CPU Celeron 2.8D

RAM 1 Gb

HDD SATA 80 GB (do CSA support SATA????)

Motheboard - Intel 915, intern. video

Community Member

Re: Installing CSA version 5

Internal Server error was the same problem I had: this is how I fixed it:

I imported the SSL certificate,(inside server config, administration)

Then you MUST have IE 6.0 so upgrade your IE,

Then your MUST have the correct java runtime environment: I used jre 1.4.2_08 (Java plugin), everything worked after that, you might have to go through the ssl cert import process again inside CiscoWorks.

that fixed everything.

Community Member

Re: Installing CSA version 5

No, itself web interface VMS works. This mistake arises when I choose plugin Security Agent in VMS web interface. And on console a server the mistake perl.exe at this time jumps out.

CreatePlease to create content