Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Installing IDS on a Windows2000 advanced server with SP3 installed

I am using IDS Host Server Version 2.0.1 and have installed it on a server with Windows2000 advanced server and Service Pack3.

The following message is viewed in the Event log

enterceptAgent Failure: Incompatible service pack. Please read the ReadMe file for further information.

Is IDS compatible with SP3

3 REPLIES
Cisco Employee

Re: Installing IDS on a Windows2000 advanced server with SP3 ins

You need to update the agent. Support for SP3 was added in the 08152002 agent release.

New Member

Re: Installing IDS on a Windows2000 advanced server with SP3 ins

Can this agent be downloaded from Cisco's web site

Cisco Employee

Re: Installing IDS on a Windows2000 advanced server with SP3 ins

Yes,

The 08152002 Agent Update as well as a newer 08262002 update can be downloaded from CCO:

http://www.cisco.com/cgi-bin/tablebuild.pl/ids-hostsensor

128
Views
0
Helpful
3
Replies