Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

IOS Content Filtering w/VPN tunnel

All,

I am having issues with IOS content filtering and a VPN tunnel connectivity. I installed a 1941 router at a branch office and configured it for internet and an IPSEC tunnel back to Corporate Office. Everything worked PERFECT.. Internet was up and tunnel was up (ping both ways)... Then I configured IOS content filtering for the branch router, and content filtering started working perfect as well, BUT the tunnel would ONLY work one way... As soon as I un apply the content filtering the tunnel works BOTH ways again. I attached a simple diagram if you need a visual, but her goes nothing

IOS content filtering is NOT applied:

10.0.0.0/24 network can ping 192.168.81.0/24

192.168.81.0/24 network can ping 10.0.0.0/24

Internet is UP

Tunnel is UP

IOS content filtering is applied:

192.168.81.0/24 network can ping 10.0.0.0/24

10.0.0.0/24 CAN ONLY PING 192.168.81.1 (NOT ANY PC like .100)

10.0.0.0/24 CANT PING 192.168.81.2 - 254

Internet is UP

Filtering is UP

Tunnel is UP

CORPORATE CAN ONLY PING LAN INTERFACE OF BRANCH ROUTER.... NO PCs

I have attached a diagram and the config of the branch router..... Any help would be greatly appreciated


1 REPLY
New Member

IOS Content Filtering w/VPN tunnel

1st_Choice_1941#sh run

Building configuration...

Current configuration : 19612 bytes

!

! No configuration change since last restart

version 15.2

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname 1st_Choice_1941

!

boot-start-marker

boot system flash0 c1900-universalk9-mz.SPA.152-1.T1.bin

boot-end-marker

!

!

logging console critical

logging monitor critical

!

no aaa new-model

!

clock timezone CST -6 0

clock summer-time CST recurring

!

no ipv6 cef

!

!

!

ip dhcp excluded-address 192.168.81.0 192.168.81.100

ip dhcp excluded-address 192.168.81.200 192.168.81.255

!

ip dhcp pool DJ

network 192.168.81.0 255.255.255.0

default-router 192.168.81.1

dns-server 8.8.4.4

lease 3

!

!

ip domain name fcms.com

ip host trps.trendmicro.com 150.70.74.51

ip name-server 8.8.8.8

ip name-server 8.8.4.4

ip cef

!

multilink bundle-name authenticated

!        

parameter-map type urlfpolicy trend dynamic-parameters

allow-mode on

block-page message "You are prohibited from accessing this webpage. Please contact XXXXX if you believe this is an error."

parameter-map type urlf-glob url-whitelist

pattern *fcms.com

pattern *fcmsdirect.com

parameter-map type urlf-glob url-blacklist

pattern *.weapons.com

pattern *.sex.com

parameter-map type urlf-glob keyword-blacklist

pattern sex

pattern porn

parameter-map type ooo global

tcp reassembly queue length 64

tcp reassembly memory limit 4096

parameter-map type trend-global global-parameters

crypto pki token default removal timeout 0

!

crypto pki trustpoint TP-self-signed-75053250

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-75053250

revocation-check none

rsakeypair TP-self-signed-75053250

!

crypto pki trustpoint Equifax_Secure_CA

revocation-check none

!

crypto pki trustpoint NetworkSolutions_CA

revocation-check none

!

crypto pki trustpoint trps1_server

revocation-check none

!

!

crypto pki certificate chain TP-self-signed-75053250

certificate self-signed 01

  30820243 308201AC A0030201 02020101 300D0609 2A864886 F70D0101 04050030

  2F312D30 2B060355 04031324 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 37353035 33323530 301E170D 31313039 33303231 32383436

  5A170D32 30303130 31303030 3030305A 302F312D 302B0603 55040313 24494F53

  2D53656C 662D5369 676E6564 2D436572 74696669 63617465 2D373530 35333235

  3030819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281 8100A5C7

  71B48B34 5E4F67B5 386AF343 EE870E27 9189C4E2 206328F1 B0306688 0AE500B9

  22AD7D6D 948FE2D2 96AD5393 BF4BD448 D4047F30 C93FE3A8 3B7078DC 17F5941B

  8D99B0FC 2BDE112F 2435F70C 0B60343D BB340C2E 0CED4D51 7D3D9D79 DB54B226

  DB80A060 9F018907 47061B61 9F9BFFDB 616DDB39 5BCB8BB1 FFF24815 19810203

  010001A3 6F306D30 0F060355 1D130101 FF040530 030101FF 301A0603 551D1104

  13301182 0F317374 5F43686F 6963655F 31393431 301F0603 551D2304 18301680

  14AAB124 92A3BE39 141F14A3 3D34F05D C8CEA333 F8301D06 03551D0E 04160414

  AAB12492 A3BE3914 1F14A33D 34F05DC8 CEA333F8 300D0609 2A864886 F70D0101

  04050003 81810047 44D31289 61310023 F9C0C9EF 95D03414 EEC14D5F E920B10A

  E40F26F6 B2F2B8AC 3B04E5AA B057F4A8 E8F8B1FF F2430A3F 4F023A3D B880BCAC

  E7903C64 72F4A0BD E669BA14 34EF930E 219226BF 7ADF8209 60189446 81A1A2AA

  EECE2B7A 8D4F1C91 51B12033 4EA59505 B5BCE611 2B63BD13 5B4F1865 242297AD

  EB8A2791 A5E90B

        quit

crypto pki certificate chain Equifax_Secure_CA

certificate ca 35DEF4CF

  30820320 30820289 A0030201 02020435 DEF4CF30 0D06092A 864886F7 0D010105

  0500304E 310B3009 06035504 06130255 53311030 0E060355 040A1307 45717569

  66617831 2D302B06 0355040B 13244571 75696661 78205365 63757265 20436572

  74696669 63617465 20417574 686F7269 7479301E 170D3938 30383232 31363431

  35315A17 0D313830 38323231 36343135 315A304E 310B3009 06035504 06130255

  53311030 0E060355 040A1307 45717569 66617831 2D302B06 0355040B 13244571

  75696661 78205365 63757265 20436572 74696669 63617465 20417574 686F7269

  74793081 9F300D06 092A8648 86F70D01 01010500 03818D00 30818902 818100C1

  5DB15867 0862EEA0 9A2D1F08 6D911468 980A1EFE DA046F13 846221C3 D17CCE9F

  05E0B801 F04E34EC E28A9504 64ACF16B 535F05B3 CB6780BF 42028EFE DD0109EC

  E100144F FCFBF00C DD43BA5B 2BE11F80 70991557 9316F10F 976AB7C2 68231CCC

  4D5930AC 511E3BAF 2BD6EE63 457BC5D9 5F50D2E3 500F3A88 E7BF14FD E0C7B902

  03010001 A3820109 30820105 30700603 551D1F04 69306730 65A063A0 61A45F30

  5D310B30 09060355 04061302 55533110 300E0603 55040A13 07457175 69666178

  312D302B 06035504 0B132445 71756966 61782053 65637572 65204365 72746966

  69636174 65204175 74686F72 69747931 0D300B06 03550403 13044352 4C31301A

  0603551D 10041330 11810F32 30313830 38323231 36343135 315A300B 0603551D

  0F040403 02010630 1F060355 1D230418 30168014 48E668F9 2BD2B295 D747D823

  20104F33 98909FD4 301D0603 551D0E04 16041448 E668F92B D2B295D7 47D82320

  104F3398 909FD430 0C060355 1D130405 30030101 FF301A06 092A8648 86F67D07

  4100040D 300B1B05 56332E30 63030206 C0300D06 092A8648 86F70D01 01050500

  03818100 58CE29EA FCF7DEB5 CE02B917 B585D1B9 E3E095CC 25310D00 A6926E7F

  B692639E 5095D19A 6FE411DE 63856E98 EEA8FF5A C8D355B2 667157DE C021EB3D

  2AA72349 01048642 7BFCEE7F A21652B5 6767D340 DB3B2658 B228773D AE147761

  D6FA2A66 27A00DFA A7735CEA 70F19421 65445FFA FCEF2968 A9A28779 EF79EF4F AC077738

        quit

crypto pki certificate chain NetworkSolutions_CA

certificate ca 10E776E8A65A6E377E050306D43C25EA

  308204A6 3082038E A0030201 02021010 E776E8A6 5A6E377E 050306D4 3C25EA30

  0D06092A 864886F7 0D010105 05003081 97310B30 09060355 04061302 5553310B

  30090603 55040813 02555431 17301506 03550407 130E5361 6C74204C 616B6520

  43697479 311E301C 06035504 0A131554 68652055 53455254 52555354 204E6574

  776F726B 3121301F 06035504 0B131868 7474703A 2F2F7777 772E7573 65727472

  7573742E 636F6D31 1F301D06 03550403 13165554 4E2D5553 45524669 7273742D

  48617264 77617265 301E170D 30363034 31303030 30303030 5A170D32 30303533

  30313034 3833385A 3062310B 30090603 55040613 02555331 21301F06 0355040A

  13184E65 74776F72 6B20536F 6C757469 6F6E7320 4C2E4C2E 432E3130 302E0603

  55040313 274E6574 776F726B 20536F6C 7574696F 6E732043 65727469 66696361

  74652041 7574686F 72697479 30820122 300D0609 2A864886 F70D0101 01050003

  82010F00 3082010A 02820101 00C3DD36 CC83C318 55B096D9 1325D326 864838BB

  167FF19F 29F6FD03 F1ED4D26 9A56F0B5 1A1ACDE6 CC855540 A4B5D00D CA22EF3D

  23C67E6C CCBCA1E9 7C5046E0 BD14AD65 12C20B11 69520A07 921F736F C1BAD762

  F0CE002E 34A5C8E6 2F0FEC0D EA446175 68E5E4DC 80364FDA 785D5325 9494F54F

  2E3A606F 0CA6D9B3 F62A2E03 12D52642 0751B264 5771DC21 1C89C769 A3E6FBC2

  7B6EEF0C 87FB5064 E84E4BEF E7719B83 6361C932 8D8CEC14 A7E489AD 3F2B2664

  E48542F2 8950E13A BE15E345 25E25ACB 8C3FE033 1E35095A 84EA7E5D A1F59180

  0A2806B7 CB314125 618B01E9 56A2F63E 5F2FF3C4 43F61994 75834CA1 82423AC6

  BAC40930 A6E17502 51B95E64 8B020301 0001A382 01203082 011C301F 0603551D

  23041830 168014A1 725F261B 28984395 5D0737D5 85969D4B D2C34530 1D060355

  1D0E0416 04143C41 E28F0808 A94C2589 8D6DC538 D0FC858C 6217300E 0603551D

  0F0101FF 04040302 01063012 0603551D 130101FF 04083006 0101FF02 01003019

  0603551D 20041230 10300E06 0C2B0601 0401860E 01020103 01304406 03551D1F

  043D303B 3039A037 A0358633 68747470 3A2F2F63 726C2E75 73657274 72757374

  2E636F6D 2F55544E 2D555345 52466972 73742D48 61726477 6172652E 63726C30

  5506082B 06010505 07010104 49304730 4506082B 06010505 07300286 39687474

  703A2F2F 7777772E 75736572 74727573 742E636F 6D2F6361 63657274 732F5554

  4E416464 54727573 74536572 7665725F 43412E63 7274300D 06092A86 4886F70D

  01010505 00038201 010068AB FCEF806B 18B2B0B3 A34589CB 53C5A2E6 AF08A9FD

  FF0F49AC FFE49FD7 417CA3C5 A2E8AAE0 57212DC3 AA7C0C4C 280B79F4 EE4C32AD

  790E7EA2 5E34184F DF54F1BD 687CE3D3 D7465E6D 64C2F76D 8882730C EF9985EA

  A9EF324A F0839F73 910CA43E 2B3151A6 628F1584 F9A63A12 303FDA6E F8CCC719

  920F5CF4 FE17F195 0847522C 508FE89B A5EEAE70 33899182 FE30AA76 7659D76C

  18D32B12 5B1D281D 7871F6CD 36A2E907 48443BE7 576E820A ADC58ADD E853B471

  AF13D206 9D376D53 3F8A3508 FAFEA216 E6B96F5C 5639D6C6 AAEF1967 CE13C5B8

  9505FB0A 44C99FA9 40254B32 11AF07FE 08D54271 E9E1538B 151FDD2A 07957024

  6F645ED3 B7902E8B 21D8

        quit

crypto pki certificate chain trps1_server

certificate ca 00

  3082029F 30820208 02010030 0D06092A 864886F7 0D010104 05003081 97310B30

  09060355 04061302 55533111 300F0603 55040813 08436F6C 6F726164 6F311030

  0E060355 04071307 426F756C 64657231 16301406 0355040A 130D4369 73636F20

  53797374 656D7331 0C300A06 0355040B 13035354 47311D30 1B060355 04031314

  74727073 312D626C 64722E63 6973636F 2E636F6D 311E301C 06092A86 4886F70D

  01090116 0F777473 75694063 6973636F 2E636F6D 301E170D 30363130 32333230

  32363231 5A170D30 39303731 39323032 3632315A 30819731 0B300906 03550406

  13025553 3111300F 06035504 08130843 6F6C6F72 61646F31 10300E06 03550407

  1307426F 756C6465 72311630 14060355 040A130D 43697363 6F205379 7374656D

  73310C30 0A060355 040B1303 53544731 1D301B06 03550403 13147472 7073312D

  626C6472 2E636973 636F2E63 6F6D311E 301C0609 2A864886 F70D0109 01160F77

  74737569 40636973 636F2E63 6F6D3081 9F300D06 092A8648 86F70D01 01010500

  03818D00 30818902 818100BF F80B7E13 19C5AA37 D7433EDC 4EC5CAD8 40BEE950

  7C099395 997043C9 B9C4BCF6 DF97F091 0ECB7D06 F1B336C6 CD134A67 826B0182

  09535A4B 11EB4BE8 B46187CB BBD9FECB CB03AE65 8F2C5E7E 40A66FF2 899E2FF1

  CBC072B2 A9B537C0 84C9F873 8A141ED9 D8D15186 F7047400 BB8A2CA1 C59DEAD8

  DA09FBB3 6E67D8BF F6811102 03010001 300D0609 2A864886 F70D0101 04050003

  818100AC C6185869 1324F6BD 728A8D00 CEDF15E3 14671016 90ED8F7B 5FF72860

  8F9469D2 B344641D 75E4A566 BCB06ACE 21DFC2B3 041A961C 8A23610A 284BC399

  8E632BBA C734D76A 266E6A45 88DC366F C5E12E9E 087AC3AA 7FEE2089 C97821A7

  882BFEC3 26425299 11700277 B9E4EBCD 15A0B388 F8D4A102 E472A398 63E0D7DA 5BFBE1

        quit

license udi pid CISCO1941/K9 sn FTX15140201

!

!

username bci privilege 15 secret 5 $1$/fmu$qRcBgbI.z9hWc6lzvKwMV1

username crothersk privilege 15 secret 5 $1$AF0.$LO90nIhPSExAbr6/1eeln1

!

redundancy

!

!

!

!

!

ip ssh time-out 10

ip ssh authentication-retries 2

ip ssh version 2

!

class-map type inspect match-all filtering-exempt-hosts

match protocol http

match access-group 124

class-map type urlfilter trend match-any trend-block-categories

match  url category Abortion

match  url category Activist-Groups

match  url category Adult-Mature-Content

match  url category Alcohol-Tobacco

match  url category Alternative-Journals

match  url category Auctions

match  url category Chat-Instant-Messaging

match  url category Cookies

match  url category Cult-Occult

match  url category Cultural-Institutions

match  url category Email

match  url category Entertainmemt

match  url category For-Kids

match  url category Gambling

match  url category Games

match  url category Gay-Lesbian

match  url category Humor-jokes

match  url category Illegal-Drugs

match  url category Illegal-Questionable

match  url category Internet-Radio-and-TV

match  url category Intimate-apparel-swimsuit

match  url category Job-Search-Career

match  url category Joke-Programs

match  url category Marijuana

match  url category Nudity

match  url category Pay-to-surf

match  url category Peer-to-Peer

match  url category Personal-Network-Storage

match  url category Personal-Websites

match  url category Personals-Dating

match  url category Photo-Searches

match  url category Political

match  url category Pornography

match  url category Proxy-Avoidance

match  url category Real-estate

match  url category Recreation-Hobbies

match  url category Religion

match  url category Ringtones-Moblie-phone-Downloads

match  url category Sex-education

match  url category Social-Networking

match  url category Society-Lifestyle

match  url category Software-downloads

match  url category Spam

match  url category Sport-hunting-and-gun-clubs

match  url category Sports

match  url category Streaming-media-MP3

match  url category Tasteless

match  url category Translators

match  url category Violence-hate-racism

match  url category Weapons

match  url category Web-Advertisements

class-map type urlfilter trend match-any trend-block-reputation

match  url reputation ADWARE

match  url reputation DIALER

match  url reputation DISEASE-VECTOR

match  url reputation HACKING

match  url reputation PASSWORD-CRACKING-APPLICATIONS

match  url reputation PHISHING

match  url reputation POTENTIALLY-MALICIOUS-SOFTWARE

match  url reputation SPYWARE

match  url reputation VIRUS-ACCOMPLICE

class-map type urlfilter match-any permitted-sites

match  server-domain urlf-glob url-whitelist

class-map type urlfilter match-any blocked-sites

match  server-domain urlf-glob url-blacklist

match  server-domain urlf-glob keyword-blacklist

class-map type inspect match-any rest-traffic

match protocol tcp

match protocol udp

match protocol icmp

class-map type inspect match-all filtered-hosts

match protocol http

match access-group 123

!

!

policy-map type inspect urlfilter urlfilter-actions

parameter type urlfpolicy trend dynamic-parameters

class type urlfilter permitted-sites

  allow

class type urlfilter blocked-sites

  reset

  log

class type urlfilter trend trend-block-categories

  reset

  log

class type urlfilter trend trend-block-reputation

  reset

  log

policy-map type inspect in->out

class type inspect filtering-exempt-hosts

  inspect

class type inspect filtered-hosts

  inspect

  service-policy urlfilter urlfilter-actions

class type inspect rest-traffic

  inspect

class class-default

  pass

!

zone security inside

zone security outside

zone-pair security in-to-out source inside destination outside

service-policy type inspect in->out

!

!

crypto isakmp policy 10

encr 3des

hash md5

authentication pre-share

crypto isakmp key XXXXXXX address X.X.X.X

crypto isakmp key XXXXXXX address X.X.X.X 

!

!

crypto ipsec transform-set DJ esp-3des esp-md5-hmac

crypto ipsec transform-set SAGE esp-3des esp-md5-hmac

!

!

!

crypto map vpn 140 ipsec-isakmp

description CONNECTION 2951 LOCATED IN X.X.X.X

set peer X.X.X.X

set transform-set DJ

match address 114

crypto map vpn 150 ipsec-isakmp

description CONNECTION TO PEAK10 LOCATED IN X.X.X.X

set peer X.X.X.X

set transform-set SAGE

match address 115

!

!

!

!

!

interface Embedded-Service-Engine0/0

no ip address

shutdown

!

interface GigabitEthernet0/0

description Connection to INternet

ip address X.X.X.X 255.255.255.248

ip nat outside

ip virtual-reassembly in

zone-member security outside

duplex auto

speed auto

crypto map vpn

!

interface GigabitEthernet0/1

description Connection to LAN

ip address 192.168.81.1 255.255.255.0

ip nat inside

ip virtual-reassembly in

zone-member security inside

duplex auto

speed auto

!

ip forward-protocol nd

!

no ip http server

ip http access-class 4

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

ip nat inside source route-map POLICY-NAT interface GigabitEthernet0/0 overload

ip route 0.0.0.0 0.0.0.0 X.X.X.X

!

ip access-list extended NAT

deny   ip 192.168.81.0 0.0.0.255 10.0.0.0 0.0.0.255

deny   ip 192.168.81.0 0.0.0.255 10.0.4.0 0.0.3.255

permit ip any any

!

logging 10.0.0.5

access-list 4 remark ####################################

access-list 4 remark ##### Limit HTTPS Access

access-list 4 remark ##### Last Modified 10-10-2011 BCI-Josh

access-list 4 permit 10.0.0.0 0.0.0.255

access-list 4 deny   any log

access-list 4 remark ####################################

access-list 5 remark ####################################

access-list 5 remark ##### Limit SNMP Access

access-list 5 remark ##### Last Modified 10-10-2011 BCI-Josh

access-list 5 permit 10.0.0.5

access-list 5 deny   any log

access-list 5 remark ####################################

access-list 6 remark ####################################

access-list 6 remark ##### NO ACCESS TO VTY 5 15

access-list 6 remark ##### Last Modified 9-30-2011 BCI-Josh

access-list 6 deny   any log

access-list 6 remark ####################################

access-list 7 remark ####################################

access-list 7 remark ##### Limit NTP Access

access-list 7 remark ##### Last Modified 9-30-2011 BCI-Josh

access-list 7 permit 192.5.41.41

access-list 7 deny   any log

access-list 7 remark ####################################

access-list 8 remark ####################################

access-list 8 remark ##### LIMIT ACCESS TO VTY 0 4

access-list 8 remark ##### Last Modified 9-30-11 BCI-Josh

access-list 8 permit any log

access-list 8 remark ####################################

access-list 114 remark ####################################

access-list 114 remark ##### LIMIT ACCESS TO IPSEC TUNNEL BACK TO CORPORATE

access-list 114 remark ##### Last Modified 10-25-2011 BCI-Josh

access-list 114 permit ip 192.168.81.0 0.0.0.255 10.0.0.0 0.0.0.255

access-list 114 remark ####################################

access-list 115 remark ####################################

access-list 115 remark ##### LIMIT ACCESS TO IPSEC TUNNEL BACK TO PEAK10

access-list 115 remark ##### Last Modified 10-25-11 FCMS-Kevin

access-list 115 permit ip 192.168.81.0 0.0.0.255 10.0.4.0 0.0.3.255

access-list 115 remark ####################################

access-list 123 remark #######################################

access-list 123 remark ##### FILTERED HOST FOR CONTENT FILTERING

access-list 123 remark ##### Last Modified 10-25-2011 BCI-Josh

access-list 123 permit ip 192.168.81.0 0.0.0.255 any

access-list 123 deny   ip any any

access-list 123 remark #######################################

access-list 124 remark #######################################

access-list 124 remark ##### EXEMPT HOST FOR CONTENT FILTERING

access-list 124 remark ##### Last Modified 10-25-2011 BCI-Josh

access-list 124 permit ip host 192.168.81.8 any

access-list 124 permit ip host 192.168.81.9 any

access-list 124 permit ip host 192.168.81.10 any

access-list 124 deny   ip any any

access-list 124 remark #######################################

!

!

!

!        

route-map POLICY-NAT permit 10

match ip address NAT

!

!

snmp-server community XXXX RO 5

snmp-server community XXXX RW 5

snmp-server location XXXX

snmp-server contact XXXXX

snmp-server enable traps entity-sensor threshold

!

control-plane

!

!

banner motd ^CCCC

|* * * * * * * * * * OOOOOOOOOOOOOOOOOOOOOOOOO|

| * * * * * * * * *  :::::::::::::::::::::::::|

|* * * * * * * * * * OOOOOOOOOOOOOOOOOOOOOOOOO|

| * * * * * * * * *  :::::::::::::::::::::::::|

|* * * * * * * * * * OOOOOOOOOOOOOOOOOOOOOOOOO|

| * * * * * * * * *  ::::::::::::::::::::;::::|

|* * * * * * * * * * OOOOOOOOOOOOOOOOOOOOOOOOO|

|:::::::::::::::::::::::::::::::::::::::::::::|

|OOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO|

|:::::::::::::::::::::::::::::::::::::::::::::|

|OOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO|

|:::::::::::::::::::::::::::::::::::::::::::::|

|OOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO|

                 W A R N I N G

               ------------

          This is a Private Network

Unauthorized Access is a violation of Federal LAW.

^C

!

line con 0

exec-timeout 30 0

logging synchronous

login local

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

stopbits 1

line vty 0 4

access-class 8 in

privilege level 15

login local

transport input ssh

line vty 5 15

access-class 6 in

privilege level 15

login local

transport input none

!

scheduler allocate 20000 1000

ntp access-group peer 7

ntp server 192.5.41.41

end

1st_Choice_1941#

1072
Views
0
Helpful
1
Replies
CreatePlease to create content