Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

ios feature set version for vpn-client

which ios version and feature set is needed for vpn-client?

in the docs it says anything >12.2.8T will do.

but i can not see the command

"crypto isakmp client configuration group 3000client"

from http://www.cisco.com/warp/customer/471/ios-unity.html

i have 12.2.19 firewall feature set on 2610.

also tried ip-3des 12.2.19.

thank you in advance.

1 REPLY
Cisco Employee

Re: ios feature set version for vpn-client

The docs are correct, you need anything equal to or higher than 12.2(8)T (note the T). If you're using 12.2(19) then this is mainline code, not T train, and doesn't have the VPN client support.

Make sure you grab anything in the T train (with a T on the end of the version number), or anything in 12.3 mainline (12.3(1), 12.3(2), etc). The feature set needs to be IPSec DES/3DES, you don't need the firewall feature set but it won't hurt either.

83
Views
0
Helpful
1
Replies
CreatePlease to create content