Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

IOS support for VPN Client 3.5

Is there an IOS release that supports the 3.5 client?

1 REPLY
Bronze

Re: IOS support for VPN Client 3.5

Not yet. I heard it’s coming out in a few months.

98
Views
0
Helpful
1
Replies
CreatePlease to create content