Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

IOS Tunnel interface. NEGATIVE queue size??

When I do a "show int" on my tunnel interface, I see a NEGATIVE queue size. Is this normal or am I seeing a bug in IOS?

Router#sho int tunnel1

Tunnel1 is up, line protocol is up

Hardware is Tunnel

Internet address is 172.16.14.2/30

MTU 1514 bytes, BW 600 Kbit, DLY 500000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation TUNNEL, loopback not set

Keepalive not set

Tunnel source xxx.xx.xxx.xx (FastEthernet4), destination yyy.yyy.yy.yy

Tunnel protocol/transport GRE/IP, key disabled, sequencing disabled

Tunnel TTL 255

Checksumming of packets disabled, fast tunneling enabled

Tunnel transmit bandwidth 8000 (kbps)

Tunnel receive bandwidth 8000 (kbps)

Last input 00:00:00, output 00:00:00, output hang never

Last clearing of "show interface" counters 00:15:14

Input queue: -542544/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo (QOS pre-classification)

Output queue: 0/0 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

1499 packets input, 148506 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

My tunnel config isn't anything special...

interface Tunnel1

bandwidth 600

ip address 172.16.14.2 255.255.255.252

ip mtu 1400

ip pim sparse-dense-mode

qos pre-classify

tunnel source FastEthernet4

tunnel destination yyy.yyy.yy.yyy

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: IOS Tunnel interface. NEGATIVE queue size??

Looks like a software defect. The closest that I was able to find is Bug ID CSCed86842.

http://www.cisco.com/cgi-bin/Support/Bugtool/onebug.pl?bugid=CSCed86842&Subm

I hope it helps.

Regards,

Arul

1 REPLY
Cisco Employee

Re: IOS Tunnel interface. NEGATIVE queue size??

Looks like a software defect. The closest that I was able to find is Bug ID CSCed86842.

http://www.cisco.com/cgi-bin/Support/Bugtool/onebug.pl?bugid=CSCed86842&Subm

I hope it helps.

Regards,

Arul

341
Views
5
Helpful
1
Replies
CreatePlease to create content