Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ip nhrp command not available?

Hi everyone,

I'm setting up an 871 and I've configured my tunnel0 interface, however I cannot type in any commands for ip nhrp.

I currently have:

interface Tunnel0

bandwidth 1000

ip address 10.10.10.20 255.255.255.0

ip access-group 101 in

no ip redirects

no ip unreachables

no ip proxy-arp

ip mtu 1400

ip virtual-reassembly

ip route-cache flow

ip tcp adjust-mss 1360

ip ospf network broadcast

ip ospf priority 0

tunnel source FastEthernet4

tunnel mode gre multipoint

tunnel key 10000

tunnel protection ipsec profile SDM_Profile1

end

When I type in ip nhrp ? I get an unrecognized command error.

Is there anything I have to enable prior to having this command available?

Thanks,

Ali

1 ACCEPTED SOLUTION

Accepted Solutions

Re: ip nhrp command not available?

Hi,

A quick look at the feature navigator shows that NHRP needs either an "Advanced IP Services" or "Enterprise IP Services" feature set. Are you running either of those?

HTH

Andrew.

2 REPLIES

Re: ip nhrp command not available?

Hi,

A quick look at the feature navigator shows that NHRP needs either an "Advanced IP Services" or "Enterprise IP Services" feature set. Are you running either of those?

HTH

Andrew.

New Member

Re: ip nhrp command not available?

That was pretty much it... after digging around that day, I noticed the IOS on that baby was advsecurity. Upgraded to Advanced IP services and worked like a charm.

I'm not at all familiar with DMVPNs so that one was a trick to find out.

Thanks Andrew.

295
Views
0
Helpful
2
Replies
CreatePlease to create content