Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Is this a Pix issue?

Hi guys,

I got a 515E with Pix os 7.0. This Pix work as a border firewall between my border router and my internal network.

Some of my customers inside require a SMTP over SSL connection to the outside SMTP server. I opened up all necessary ports on the pix but still in vain. Finally I tried getting one of the customer internal network to be able to access ALL ports on the outside. By right when I did that, that particular client should be able to access all services on the Internet. But the same error came out with the SMTPoverSSL issue. Im sure its the PIX's problem because I had tried getting the PIX out and connect directly to the router, it works!

Anyone experts out there who can advise me? Thanks in advance.

Regards,

Keng Yiam

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: Is this a Pix issue?

if you are doing an inspection policy, try removing the "inspect esmtp" from your

class inspection_default

regards,

DC

3 REPLIES
New Member

Re: Is this a Pix issue?

You can check the log of PIX (show log )to check if any packets are getting denied to that SMTP server and same ports can be opened.

New Member

Re: Is this a Pix issue?

if you are doing an inspection policy, try removing the "inspect esmtp" from your

class inspection_default

regards,

DC

New Member

Re: Is this a Pix issue?

Hi,

Thanks for the replies. But what I did to solve the issue is to remove the mailguard in the fixup protocol of smtp.

Once again, thank you so much. :)

96
Views
0
Helpful
3
Replies