Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

IsDneCheckRequirements not sufficent ?!

Hello,

I'm trying to install Cisco Secure VPN Client

v. 1.1 under a system based on Windows 2000

professional with service pack 2.

During the installation, the error

"IsDneCheckRequirements not sufficent" cames up.

After this, the installation is aborted.

What can I do?

Thanks for your precious attention.

Best regards,

Marco Pizzi.

m.pizzi@net-one.it

3 REPLIES
Silver

Re: IsDneCheckRequirements not sufficent ?!

You need the newer VBPN client. 1.1 doesn’t work with W2K.

Community Member

Re: IsDneCheckRequirements not sufficent ?!

Hello,

On the Cisco site, only version 1.1 i present.

Do you know where I can find it?

Thanks,

Marco.

Silver

Re: IsDneCheckRequirements not sufficent ?!

From here http://www.cisco.com/kobayashi/sw-center/sw-vpn.shtml select “Cisco VPN Client - includes Cisco VPN Client 3.X and greater (Unified Client Framework)”

131
Views
0
Helpful
3
Replies
CreatePlease to create content