Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

ISE AD group issue

Dear Team,

I am going to deploy cisco ISE (1.2) at one of our customer sites.

I am able to join the ISE with Active directory and users are able to authenticate with their Domain login ID.

Problem:-  I am not able to retrieve/See the acitve directory group information in  ISE.

Please suggest how to fix this isse.

Regards,

Rajesh

Everyone's tags (2)
2 ACCEPTED SOLUTIONS

Accepted Solutions
Silver

ISE AD group issue

Hi Rajesh,

Kindl have a look at the below mentioned link:

Integrating ISE with AD

Regards,

Anim Saxena

Community Manager

*Do rate helpful posts*

Silver

ISE AD group issue

Thankx Rajesh. Kindly close the discussion if your query is solved.

Regards,

Anim Saxena

Community Manager

*Do rate helpful posts*

4 REPLIES
Silver

ISE AD group issue

Hi Rajesh,

Kindl have a look at the below mentioned link:

Integrating ISE with AD

Regards,

Anim Saxena

Community Manager

*Do rate helpful posts*

Community Member

ISE AD group issue

Hi Anim,

Thanks for your response.

Now I resolve the issue.The problem was with the DNS server response time.

It will take long time to resolve the name.

Regards,

Rajesh

Silver

ISE AD group issue

Thankx Rajesh. Kindly close the discussion if your query is solved.

Regards,

Anim Saxena

Community Manager

*Do rate helpful posts*

ISE AD group issue

1013
Views
3
Helpful
4
Replies
CreatePlease to create content