Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Java and SDM

I've just set up an 1841 router on our network using IOS and I wanted to try out the new SDM application. I've downloaded the software from the website and tried accessing the router. I get authenticated but then the application asks to run Cisco Application Controller. To this I reply yes and then I am informed that 'SDM requires Java plug-in 1.4.2 or later to run.

I am using Internet Explorer 6.0 and J2SE 1.5.06 which according to the release notes are supported. Has anyone had any similar problems?

Thanks

Nicola

1 REPLY
Silver

Re: Java and SDM

354
Views
0
Helpful
1
Replies
CreatePlease to create content