Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Lan-to-Lan tunnel established but can't ping to any host inside

we have two cisco vpn concentrator's (3005).

Behind one we use 172.20.167.0/24 (headquarters office)

Behind one we use 172.20.184.0/24 (remote office)

we are attemping to do a lan-to-lan tunnel, the tunnel establishes no problem,

the only problem is I can only ping the inside interface of the

headquarters concentrator . I cannot ping (or otherwise

communicate to) any hosts

on either subnet...

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: Lan-to-Lan tunnel established but can't ping to any host ins

On either side, you need to ensure that all of your hosts know that the route to the other network is via the local concentrator, either using static routes on each host, or by adding the appropriate routing on whichever device is your default gateway.

HTH

2 REPLIES
New Member

Re: Lan-to-Lan tunnel established but can't ping to any host ins

On either side, you need to ensure that all of your hosts know that the route to the other network is via the local concentrator, either using static routes on each host, or by adding the appropriate routing on whichever device is your default gateway.

HTH

New Member

Re: Lan-to-Lan tunnel established but can't ping to any host ins

Thanks for reply,

When I trace a route of inside interface of concentrator from connected site,Its shows that my trafic goes first toward concentrator (hop1) and then to second concentrator ((hop2)

C:\>tracert 172.20.x.9

Tracing route to 172.20.x.9 over a maximum of 30 hops

1 <10 ms <10 ms <10 ms 172.20.x.9

2 90 ms 90 ms 90 ms 172.20.x.9

Trace complete.

C:\>

151
Views
0
Helpful
2
Replies
CreatePlease login to create content