Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.
ovt Bronze
Bronze

Latest OpenSSL vulnerability

Hi!

Does anybody know whether IOS 12.3 mainline vulnerable or not? So far as I know it has "ip http secure-server" probably borrowed from 12.1E release train. So it should be vulnerable. But PSIRT page doesn't show 12.3 as either vulnerable or not vulnerable... Can anybody shed some light on that???

Thanks,

Oleg Tipisov,

REDCENTER,

Moscow

2 REPLIES
Silver

Re: Latest OpenSSL vulnerability

Hi,

As per the advisory only Cisco IOS 12.1(11)E and later in the 12.1E release train. 12.3 and any other is not affected.

Thanks

Nadeem

New Member

Re: Latest OpenSSL vulnerability

When is the fix for FOS 6.3 coming out?

88
Views
0
Helpful
2
Replies
CreatePlease to create content