Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
You may experience some slow load times, errors, and slight inconsistencies. We ask for your patience as we finalize the launch. Thank you.

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Limit Access to routed Interface

Hi !

I try to limit access to a routed VLAN Interface. Though this interface is routed I try to allow only telnet access to this specific interface - and deny everything else.(no routing through this interface)

Could you please tell me how this access-list has to look like ?

thx

hans

  • Other Security Subjects
1 REPLY
New Member

Re: Limit Access to routed Interface

Not sure why you have a VLAN if you don't want to actually route with it.

However,

int VLAN 1

ip address 10.1.1.1 255.255.255.0

ip access-group 122 in

!

access-list 122 permit tcp any host 10.1.1.1 eq telnet

access-list 122 deny ip any any

!

You should also consider protecting your Telnet access over all interfaces with the following

!

access-list 123 permit ip host any

access-list 123 permit ip host any

OR

access-list 123 permit ip any

!

line vty 0 4

access-class 123 in

!

Hope this helps.

~ron

88
Views
0
Helpful
1
Replies