Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Linux 3.6.2 (A) to PIX 515 problem

Okay. So I'm in a bit of a bind.

Trying to get the Linux 3.6.2 (A) client to connect to our PIX 515, running 6.2(2) code, without the 3DES option.

Client platform is RedHat Linux 8.0. Compile worked fine.

Windows XP/2000 clients work fine. But the Linux client returns a "The VPN sub-system is busy or has failed." error after "Negotiating security policies."

Any thoughts?

Thanks in advance.

  • Other Security Subjects
1 REPLY
Bronze

Re: Linux 3.6.2 (A) to PIX 515 problem

You should check out the suggestion given in the below FAQ

http://www.cisco.com/warp/public/471/vpn_3000_faq.shtml#Q64

90
Views
0
Helpful
1
Replies