Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Login problem in CSM 3.0.1 client

CSM 3.0.1 SP1 on Windows 2003 SP2

I can login to the web CSM suite website (homepage), but cannot login using the same credentials using the CSM client.

This occurs after a reinstallation to attempt to resolve the problem below.

On a second CSM installation, I cannot login using the CSM client, which gives the following error:

"CMF session id cannot be assigned. Please confirm the server is running.". All services appear to be running and logfiles (all that I can find) indicate that the server is up.

The client logs show "SEVERE: Fail to connect to server xxx.xxx.xxx.xxx: 302".

Attempting to login to the web session on this server fails after attempting to load the page (which eventually times out after about 5 minutes).

1 REPLY
New Member

Re: Login problem in CSM 3.0.1 client

If your server is a Windows box, check your environment variables under "My Computer/Advanced/Environment Variables. If the system TEMP and TMP directory that is listed does not exist, then parts of the CSM will not start correctly. If the DIR does not exist, create it and insure that casuser has full write ability (ususally will since it should be in the Admin group). Then restart the CSM processes via "net stop crmdmgtd" and "net start crmdmgtd". Be patient with the restart since it takes 3-5 min after the command finishes for the system to be fully up.

546
Views
0
Helpful
1
Replies